Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA Clientless VPN and Exchange/OWA 2013

Hi All... quick ASA question...

Does anyone know the state of support for OWA with Exchange 2013 and the ASA's clientless webvpn access?

I know the ASA has a template for 2010... does it work with 2013? Is there are 2013 template in the pipeline for the ASA?

Thanks!

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Hi Paul,There is an

Hi Paul,

There is an enhancement (CSCul27869) that is opened for Exchange 2013 to be supported with ASA.

CSCul27869
This is an enhancement request to add support for OWA 2013 with webvpn.
https://tools.cisco.com/bugsearch/bug/CSCul27869/?reffering_site=dumpcr

Regards,
Dinesh Moudgil

P.S. Please rate helpful posts.

New Member

Hi Paul From my first test's

Hi Paul

 

From my first test's and experiences it does not work at all. only the following screen is shown after the login:

 

So we pray for cisco to provide support in near future!

Any other expiences or working solutions like SED or other?

7 REPLIES
Cisco Employee

Hi Paul,There is an

Hi Paul,

There is an enhancement (CSCul27869) that is opened for Exchange 2013 to be supported with ASA.

CSCul27869
This is an enhancement request to add support for OWA 2013 with webvpn.
https://tools.cisco.com/bugsearch/bug/CSCul27869/?reffering_site=dumpcr

Regards,
Dinesh Moudgil

P.S. Please rate helpful posts.

New Member

Dinesh,Thanks for this. Do I

Dinesh,

Thanks for this. Do I take this to mean the OWA 2010 support will not work with OWA 2013 and I need to wait for the enhancement?

Thanks,

P

Cisco Employee

Paul,The enhancement is for

Paul,

The enhancement is for OWA 2013 . For OWA 2010 ,you can check your supported ASA version in this link.

Regards,
Dinesh Moudgil.

New Member

Hi Paul From my first test's

Hi Paul

 

From my first test's and experiences it does not work at all. only the following screen is shown after the login:

 

So we pray for cisco to provide support in near future!

Any other expiences or working solutions like SED or other?

ks
New Member

I am running OWA 2013 with

I am running OWA 2013 with smart tunnel. If can not use smart tunnel you can use OWA 2013 light. It looks pretty much like OWA 2007.

To configure SSO you have to add a bookmark

URL https://<exchange-server>/owa/auth.owa

Enable smart tunnel

then advanced options

URL Method: Post

Post Parameters:

destination  https://<exchange-server>/owa

flags 4

forcedownlevel 0

username domain\CSCO_WEBVPN_USERNAME

password CSCO_WEBVPN_PASSWORD

isUtf8 1

passwordText (important empty value field!)

trusted 0

This will work for full OWA via smart tunnel. If you want OWA light without smart tunnel you have to replace flags 4 with flags 5 and disable smart tunnel. And enable this http://theucguy.net/enable-owa-light-in-exchange-2013/

 

 

New Member

Thanks!...smart tunnel worked

Thanks!...smart tunnel worked for us...

New Member

Hi Paul, according to TAC:

Hi Paul, according to TAC:

"Unfortunately at this point I cannot support OWA 2013 on webvpn , currently the bug is an enhancement. OWA 2013 is a high priority feature, and we are working towards road mapping it for the March 2015 release."

3118
Views
20
Helpful
7
Replies
CreatePlease to create content