Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ASA Rdp plugin not working with Java 7 Update 55

When accessing the clientless VPN on an ASA 5510 with Java 7 Update 51, the RDP and VNC plugins work exactly as they should. But now that Java 7 Update 55 is out, the plugins once again are useless, as they throw Java security exceptions about "attempted to open a sandboxed jar <applet url here> as Trusted-Only".

This happens even with the most up to date RDP and VNC plugins available on the Cisco website. Is anyone else having these problems, and know of any solutions or if Cisco is working on this problem at all?

 

Thanks

Everyone's tags (1)
6 REPLIES
Community Member

Still experiencing this issue

Still experiencing this issue after messing with security sliders, and site exception lists with no luck. Anyone having/not having this problem with Java 7 Update 55?

Community Member

I'm having this same problem

I'm having this same problem with our environment. We're using Java 7 update 55. We're just now implementing RDP over the clientless VPN. Any help would be appreciated. 

Community Member

All the workaround worked in

All the workaround worked in update 51 doesn't work in update 55.... I had to downgrade Java. Maybe a TAC case with Cisco is needed.
Community Member

Please try to your ASA to OS

Please try to your ASA to OS 9.1.4, and let me know whether it works.

Community Member

I've tried various Java

I've tried various Java Versions but no luck at all.

Last try was with:

Java-Plug-in 11.5.2.13
JRE-Version verwenden 1.8.0_05-b13 Java HotSpot(TM) Client VM

I am also getting following error:

Missing Application-Name manifest attribute for: https://<mywebsite>++/rdp/properJavaRDP14-1.1.jar

All known workarounds are done to fix the problem. Could anyone confirm that this is fixed with ASA version 9.1.4 ? Its a productive ASA so i do not want to test around for a maybe :) 

Best Regards

Ayhan

Community Member

After 2 months with Cisco TAC

After 2 months with Cisco TAC, finally Cisco updated its doc officially for this issue:

http://www.cisco.com/c/en/us/support/docs/security/hostscan/117097-trouble-java7-00.html#anc19

1220
Views
0
Helpful
6
Replies
CreatePlease to create content