Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ASA5500 vulnerabilities

In reference to this link:

http://www.cisco.com/en/US/products/products_security_advisory09186a0080b3f12f.shtml

We have the following IOS versions running in our production environment on a few firewalls

8.2(1)                                

8.2(2)9

Does this vulnerability justify to upgrade ALL firewalls to 8.3?

1 REPLY
Cisco Employee

Re: ASA5500 vulnerabilities

Hello,

If you are worried about those vulnerabilities, you can certainly upgrade to

8.3 (8.3(1.6)) code. You might have to take the help of TAC to get that

specific release. If you are upgrading to 8.3, I would suggest you to first

get used to 8.3 NAT format (it is significantly different from 8.2).

Hope this helps.

Regards,

NT

163
Views
0
Helpful
1
Replies
CreatePlease to create content