Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

ASA5505 Remote VPN Communication Issue

I have an ASA5505 configured for remote VPN connection. It works fine for the two of us who use it. However, I tried to connect another computer from a different location. The connection was made, however it is not able to open a session on our terminal server on the inside. I tried to different users on the router. I did notice that the Verizon router assigns the computer the address of with a gateway of This is the same as the assignment from the ASA in the remote connection IP. Should I change the Verizon router to assign a different IP such as Thanks, Kevin

Community Member

Re: ASA5505 Remote VPN Communication Issue

The problem can also be that the xauth times out. Increase the timeout value for AAA server in order to resolve this issue.

For example:

Hostname(config)#aaa-server test protocol radius

hostname(config-aaa-server-group)#aaa-server test host

hostname(config-aaa-server-host)#timeout 10

Community Member

Re: ASA5505 Remote VPN Communication Issue

Thanks, I will look at this. I did have the Verizon router changed to and increased the DHCP IP addresses to .50. This worked. Thanks again!

CreatePlease to create content