Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASA5510 remote vpn ipsec not working

Hi,

I've followed the wizard for remote vpn ipsec connection but I'm having issues getting it to work.

I configured my cisco client with the info from the vpn wizard and get the following error :

error in the cisco vpn client when enabling the log : Invalid SPI size (log) + reason 412 the remote peer is no longer responding (application)

message I see via the ASDM-IDM : Built inbound UDP connection for interface WAN

I'll explain briefly what I'm trying to do here :

----------------------------------------------------------------

* Remote vpn with windows users having cisco clients

* Group authentication and in the asa5510 LOCAL authentication

My WAN interface contains a public ip/29

I also defined a LAN interface with security level 100 in 10.0.60.0 255.255.252.0 range

the vpn dhcp range I want to attribute to vpn users : 10.0.69.0/24

Basically I want users to initiate the vpn tunnel to the public IP and be able only to access the LAN range with the 10.0.60.0/22 range

I hope you guys can help me out

If you need more info I will be more than happy to provide you with it.

##################

ASA Version 8.2(5)

!

hostname xxxx

domain-name xxxx

enable password xxxxxxxxxxx encrypted

passwd 2KFQnbNIdI.2KYOU encrypted

names

name x.x.X.x test_office

!

interface Ethernet0/0

nameif WAN

security-level 0

ip address x.x.x.x 255.255.255.248

!

interface Ethernet0/1

nameif DMZ

security-level 50

no ip address

!

interface Ethernet0/2

nameif LAN_VPN

security-level 100

ip address 10.0.60.1 255.255.252.0

<--- More --->

!

interface Ethernet0/3

shutdown

no nameif

no security-level

no ip address

!

interface Management0/0

nameif management

security-level 100

ip address 192.168.99.253 255.255.255.0

!

ftp mode passive

clock timezone CEST 1

clock summer-time CEDT recurring last Sun Mar 2:00 last Sun Oct 3:00

dns domain-lookup WAN

dns domain-lookup DMZ

dns server-group DefaultDNS

name-server 8.8.8.8

name-server 8.8.4.4

domain-name x.com

same-security-traffic permit intra-interface

object-group service OFA_SSH tcp

description SSH DIFFERENT PORT

<--- More --->

port-object eq 8022

access-list LAN_VPN_nat0_outbound extended permit ip any 10.0.69.0 255.255.255.0

access-list WAN_access_in extended permit ip x.x.x.0 255.255.255.0 any

access-list WAN_access_in extended permit udp any x.x.x.56 255.255.255.248

access-list WAN_access_in extended permit ip any any

access-list management_access_in_1 remark test

access-list management_access_in_1 extended permit ip any any

access-list OFA_splitTunnelAcl standard permit 10.0.60.0 255.255.252.0

access-list LAN_VPN_nat0_outbound_1 extended permit ip 10.0.60.0 255.255.252.0 10.0.69.0 255.255.255.0

access-list outside_cryptomap_dyn_180 extended permit ip any 10.0.69.0 255.255.255.0

pager lines 24

logging enable

logging asdm informational

mtu WAN 1500

mtu DMZ 1500

mtu LAN_VPN 1500

mtu management 1500

ip local pool vpn_dhcp_pool 10.0.69.1-10.0.69.254 mask 255.255.255.0

icmp unreachable rate-limit 1 burst-size 1

asdm history enable

arp timeout 14400

global (WAN) 101 interface

nat (LAN_VPN) 0 access-list LAN_VPN_nat0_outbound_1

nat (LAN_VPN) 101 0.0.0.0 0.0.0.0

<--- More --->

access-group WAN_access_in in interface WAN

access-group management_access_in_1 in interface management

route WAN 0.0.0.0 0.0.0.0 x.x.x.x 1

route management Bull_Office 255.255.252.0 192.168.99.254 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy

aaa authentication enable console LOCAL

aaa authentication http console LOCAL

aaa authentication ssh console LOCAL

aaa authentication telnet console LOCAL

http server enable

http 192.168.99.0 255.255.255.0 management

http Bull_Office 255.255.252.0 management

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart

crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac

crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac

<--- More --->

crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac

crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac

crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac

crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac

crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac

crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac

crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

crypto ipsec security-association lifetime seconds 28800

crypto ipsec security-association lifetime kilobytes 4608000

crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1

crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5

crypto map WAN_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP

crypto map WAN_map interface WAN

crypto ca trustpoint _SmartCallHome_ServerCA

crl configure

crypto ca certificate chain _SmartCallHome_ServerCA

certificate ca 6ecc7aa5a7032009b8cebcf4e952d491

    308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130

    0d06092a 864886f7 0d010105 05003081 ca310b30 09060355 04061302 55533117

    30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b

    13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504

    0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72

    20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56

<--- More --->

    65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043

    65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31

    30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b

    30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20

    496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65

    74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420

    68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329

    3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365

    63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7

    0d010101 05000382 010f0030 82010a02 82010100 b187841f c20c45f5 bcab2597

    a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10

    9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc

    7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b

    15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845

    63cd1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8

    18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced

    4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f

    81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201

    db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868

    7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130101

    ff040830 060101ff 02010030 70060355 1d200469 30673065 060b6086 480186f8

    45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777

    2e766572 69736967 6e2e636f 6d2f6370 73302a06 082b0601 05050702 02301e1a

    1c687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406

<--- More --->

    03551d1f 042d302b 3029a027 a0258623 68747470 3a2f2f63 726c2e76 65726973

    69676e2e 636f6d2f 70636133 2d67352e 63726c30 0e060355 1d0f0101 ff040403

    02010630 6d06082b 06010505 07010c04 61305fa1 5da05b30 59305730 55160969

    6d616765 2f676966 3021301f 30070605 2b0e0302 1a04148f e5d31a86 ac8d8e6b

    c3cf806a d448182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973

    69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042130 1fa41d30

    1b311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301d0603

    551d0e04 1604140d 445c1653 44c1827e 1d20ab25 f40163d8 be79a530 1f060355

    1d230418 30168014 7fd365a7 c2ddecbb f03009f3 4339fa02 af333133 300d0609

    2a864886 f70d0101 05050003 82010100 0c8324ef ddc30cd9 589cfe36 b6eb8a80

    4bd1a3f7 9df3cc53 ef829ea3 a1e697c1 589d756c e01d1b4c fad1c12d 05c0ea6e

    b2227055 d9203340 3307c265 83fa8f43 379bea0e 9a6c70ee f69c803b d937f47a

    6decd018 7d494aca 99c71928 a2bed877 24f78526 866d8705 404167d1 273aeddc

    481d22cd 0b0b8bbc f4b17bfd b499a8e9 762ae11a 2d876e74 d388dd1e 22c6df16

    b62b8214 0a945cf2 50ecafce ff62370d ad65d306 4153ed02 14c8b558 28a1ace0

    5becb37f 954afb03 c8ad26db e6667812 4ad99f42 fbe198e6 42839b8f 8f6724e8

    6119b5dd cdb50b26 058ec36e c4c875b8 46cfe218 065ea9ae a8819a47 16de0c28

    6c2527b9 deb78458 c61f381e a4c4cb66

  quit

crypto isakmp enable WAN

crypto isakmp policy 10

authentication crack

encryption 3des

hash sha

<--- More --->

group 2

lifetime 86400

no vpn-addr-assign aaa

no vpn-addr-assign local

telnet test_Office 255.255.252.0 management

telnet 192.168.99.0 255.255.255.0 management

telnet timeout 5

ssh Bull_Office 255.255.252.0 management

ssh 192.168.99.0 255.255.255.0 management

ssh timeout 5

console timeout 0

management-access management

threat-detection basic-threat

threat-detection scanning-threat shun duration 3600

threat-detection statistics host

threat-detection statistics access-list

threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200

webvpn

group-policy OFA internal

group-policy OFA attributes

vpn-tunnel-protocol IPSec

split-tunnel-policy tunnelspecified

split-tunnel-network-list value OFA_splitTunnelAcl

default-domain value x.com

<--- More --->

ipv6-address-pools none

username admin password WoRZji9mweNfVUAN encrypted privilege 15

username admin attributes

vpn-group-policy DfltGrpPolicy

ipv6-vpn-filter none

group-lock none

username testuser password XWh.cJx1oWAZ4R1 encrypted privilege 0

username testuser attributes

vpn-group-policy OFA

service-type remote-access

tunnel-group OFA type remote-access

tunnel-group OFA general-attributes

address-pool vpn_dhcp_pool

default-group-policy OFA

tunnel-group OFA ipsec-attributes

pre-shared-key *****

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

parameters

  message-length maximum client auto

<--- More --->

  message-length maximum 512

policy-map global_policy

class inspection_default

  inspect dns preset_dns_map

  inspect ftp

  inspect h323 h225

  inspect h323 ras

  inspect rsh

  inspect rtsp

  inspect esmtp

  inspect sqlnet

  inspect skinny 

  inspect sunrpc

  inspect xdmcp

  inspect sip 

  inspect netbios

  inspect tftp

  inspect ip-options

!

service-policy global_policy global

prompt hostname context

service call-home

call-home reporting anonymous

call-home

<--- More --->

contact-email-addr x@x.com

profile CiscoTAC-1

  destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService

  destination address email callhome@cisco.com

  destination transport-method http

  subscribe-to-alert-group diagnostic

  subscribe-to-alert-group environment

  subscribe-to-alert-group inventory periodic monthly

  subscribe-to-alert-group configuration periodic monthly

  subscribe-to-alert-group telemetry periodic daily

Cryptochecksum:2aa6926c07fc1a5682782262db13efdc

: end

7 REPLIES

Re: ASA5510 remote vpn ipsec not working

Please add this line.

crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 reverse-route

if you have a L3 swtich inside the network please make sure to have static route in place to push network "10.0.69.0 mask 255.255.255.0"  FW's inside address.

give it a try and let me know.

thanks

Rizwan Rafeek

New Member

ASA5510 remote vpn ipsec not working

Added the following line to my config

crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set reverse-route

addon question, If i'm trying to make a vpn connection to the LAN interface, and I specified the WAN interface, this won't work right ?

I'll try it on the LAN interface, because there is my 10.0.60.0/22 range that resides

ASA5510 remote vpn ipsec not working

"If i'm trying to make a vpn connection to the LAN interface, and I specified the WAN interface, this won't work right ?"

crypto isakmp enable WAN

crypto map WAN_map interface WAN

As you can see from above lines, VPN initiate port is WAN, not LAN_VPN, however once you got connected, you will have access to inside your lan.

Hope that answers your question.

thanks

New Member

ASA5510 remote vpn ipsec not working

Hi rizwanr,

Thx for all the help so far, I'm able to make a connection now and get an address from my dhcp pool. (made some changes to my config though).

I can't ping anything from my dhcp vpn pool (10.0.69.0) to inside network interface 10.0.60.0/22

When I run a packettracer from my dhcp vpn range 10.0.69.0 to LAN 10.0.60.0/22 I get a NAT failure  and the following message in the packettracer :

show nat is showing :

type NAT : action DROP

Config

nat (inside) 1 0.0.0.0 0.0.0.0

match ip inside any inside any

dynamic translation to pool 1 (No Matching global)

translate_hits = 6, untranslate_hits = 0

RESULT : the packet is dropped

Info : (acl-drop- Flow is denied by configured rule)

here my updated config again

-------------------------------------------

asaofa# sh run

: Saved

:

ASA Version 8.2(5)

!

hostname asaofa

domain-name openframeacademy.eu

enable password aChm.zDZ12Y/0wR9 encrypted

passwd 2KFQnbNIdI.2KYOU encrypted

names

name xxx.xxx.xxx.0 xxx_Office

!

interface Ethernet0/0

nameif outside

security-level 0

ip address 6x.xx.xxx.xx 255.255.255.248

!

interface Ethernet0/1

nameif DMZ

security-level 50

no ip address

!

interface Ethernet0/2

nameif inside

security-level 100

ip address 10.0.60.1 255.255.252.0

<--- More --->

!

interface Ethernet0/3

shutdown

no nameif

no security-level

no ip address

!

interface Management0/0

nameif management

security-level 100

ip address 192.168.99.253 255.255.255.0

!

ftp mode passive

clock timezone CEST 1

clock summer-time CEDT recurring last Sun Mar 2:00 last Sun Oct 3:00

dns domain-lookup outside

dns domain-lookup DMZ

dns server-group DefaultDNS

name-server 8.8.8.8

name-server 8.8.4.4

domain-name openframeacademy.eu

same-security-traffic permit intra-interface

object-group service OFA_SSH tcp

description SSH DIFFERENT PORT

<--- More --->

port-object eq 8022

access-list OFA_splitTunnelAcl standard permit 10.0.60.0 255.255.252.0

access-list inside_nat0_outbound extended permit ip 10.0.60.0 255.255.252.0 10.0.x.0 255.255.255.0

access-list OFA_splitTunnelAcl_1 standard permit 10.0.60.0 255.255.252.0

pager lines 24

logging enable

logging asdm informational

mtu outside 1500

mtu DMZ 1500

mtu inside 1500

mtu management 1500

ip local pool vpn_dhcp_pool 10.0.69.1-10.0.69.254 mask 255.255.255.0

icmp unreachable rate-limit 1 burst-size 1

asdm history enable

arp timeout 14400

global (outside) 101 interface

nat (inside) 0 access-list inside_nat0_outbound

nat (inside) 101 0.0.0.0 0.0.0.0

route outside 0.0.0.0 0.0.0.0 x.x.x.x

route management Bce 255.255.252.0 192.168.99.254 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

<--- More --->

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy

aaa authentication enable console LOCAL

aaa authentication http console LOCAL

aaa authentication ssh console LOCAL

aaa authentication telnet console LOCAL

http server enable

http 192.168.99.0 255.255.255.0 management

http Bull_Office 255.255.252.0 management

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart

crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac

crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac

crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac

crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac

crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac

crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac

crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac

crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac

crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

<--- More --->

crypto ipsec security-association lifetime seconds 28800

crypto ipsec security-association lifetime kilobytes 4608000

crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1

crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5

crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP

crypto map outside_map interface outside

crypto ca trustpoint _SmartCallHome_ServerCA

crl configure

crypto ca certificate chain _SmartCallHome_ServerCA

certificate ca 6ecc7aa5a7032009b8cebcf4e952d491

    308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130

    0d06092a 864886f7 0d010105 05003081 ca310b30 09060355 04061302 55533117

    30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b

    13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504

    0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72

    20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56

    65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043

    65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31

    30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b

    30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20

    496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65

    74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420

    68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329

    3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365

<--- More --->

    63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7

    0d010101 05000382 010f0030 82010a02 82010100 b187841f c20c45f5 bcab2597

    a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10

    9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc

    7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b

    15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845

    63cd1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8

    18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced

    4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f

    81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201

    db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868

    7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130101

    ff040830 060101ff 02010030 70060355 1d200469 30673065 060b6086 480186f8

    45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777

    2e766572 69736967 6e2e636f 6d2f6370 73302a06 082b0601 05050702 02301e1a

    1c687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406

    03551d1f 042d302b 3029a027 a0258623 68747470 3a2f2f63 726c2e76 65726973

    69676e2e 636f6d2f 70636133 2d67352e 63726c30 0e060355 1d0f0101 ff040403

    02010630 6d06082b 06010505 07010c04 61305fa1 5da05b30 59305730 55160969

    6d616765 2f676966 3021301f 30070605 2b0e0302 1a04148f e5d31a86 ac8d8e6b

    c3cf806a d448182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973

    69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042130 1fa41d30

    1b311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301d0603

    551d0e04 1604140d 445c1653 44c1827e 1d20ab25 f40163d8 be79a530 1f060355

<--- More --->

    1d230418 30168014 7fd365a7 c2ddecbb f03009f3 4339fa02 af333133 300d0609

    2a864886 f70d0101 05050003 82010100 0c8324ef ddc30cd9 589cfe36 b6eb8a80

    4bd1a3f7 9df3cc53 ef829ea3 a1e697c1 589d756c e01d1b4c fad1c12d 05c0ea6e

    b2227055 d9203340 3307c265 83fa8f43 379bea0e 9a6c70ee f69c803b d937f47a

    6decd018 7d494aca 99c71928 a2bed877 24f78526 866d8705 404167d1 273aeddc

    481d22cd 0b0b8bbc f4b17bfd b499a8e9 762ae11a 2d876e74 d388dd1e 22c6df16

    b62b8214 0a945cf2 50ecafce ff62370d ad65d306 4153ed02 14c8b558 28a1ace0

    5becb37f 954afb03 c8ad26db e6667812 4ad99f42 fbe198e6 42839b8f 8f6724e8

    6119b5dd cdb50b26 058ec36e c4c875b8 46cfe218 065ea9ae a8819a47 16de0c28

    6c2527b9 deb78458 c61f381e a4c4cb66

  quit

crypto isakmp enable outside

crypto isakmp policy 10

authentication pre-share

encryption 3des

hash sha

group 2

lifetime 86400

no vpn-addr-assign aaa

vpn-addr-assign local reuse-delay 30

telnet Bull_Office 255.255.252.0 management

telnet 192.168.99.0 255.255.255.0 management

telnet timeout 5

ssh Bull_Office 255.255.252.0 management

<--- More --->

ssh 192.168.99.0 255.255.255.0 management

ssh timeout 5

console timeout 0

management-access management

no threat-detection basic-threat

threat-detection statistics host

threat-detection statistics access-list

threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200

webvpn

group-policy OFA internal

group-policy OFA attributes

dns-server value 8.8.8.8 8.8.4.4

vpn-tunnel-protocol IPSec

split-tunnel-policy tunnelspecified

split-tunnel-network-list value OFA_splitTunnelAcl_1

default-domain value openframeacademy.eu

username test password Pxp encrypted privilege 0

username admin password WxUAN encrypted privilege 15

username admin attributes

vpn-group-policy DfltGrpPolicy

ipv6-vpn-filter none

group-lock none

username emilie password FRxxxP encrypted privilege 0

username emilie attributes

<--- More --->

vpn-group-policy OFA

username opexmy password XWhxAZ4R1 encrypted privilege 0

username openxmy attributes

vpn-group-policy OFA

service-type remote-access

tunnel-group OFA type remote-access

tunnel-group OFA general-attributes

address-pool vpn_dhcp_pool

default-group-policy OFA

tunnel-group OFA ipsec-attributes

pre-shared-key *****

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

parameters

  message-length maximum client auto

  message-length maximum 512

policy-map global_policy

class inspection_default

  inspect dns preset_dns_map

  inspect ftp

<--- More --->

  inspect h323 h225

  inspect h323 ras

  inspect rsh

  inspect rtsp

  inspect esmtp

  inspect sqlnet

  inspect skinny 

  inspect sunrpc

  inspect xdmcp

  inspect sip 

  inspect netbios

  inspect tftp

  inspect ip-options

!

service-policy global_policy global

prompt hostname context

service call-home

call-home reporting anonymous

call-home

contact-email-addr xxx

profile CiscoTAC-1

  destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService

  destination address email callhome@cisco.com

  destination transport-method http

<--- More --->

  subscribe-to-alert-group diagnostic

  subscribe-to-alert-group environment

  subscribe-to-alert-group inventory periodic monthly

  subscribe-to-alert-group configuration periodic monthly

  subscribe-to-alert-group telemetry periodic daily

Cryptochecksum:2f10652ae7f1b359186c903d1a178242

: end

asaofa# 

ASA5510 remote vpn ipsec not working

access-list inside_nat0_outbound extended permit ip 10.0.60.0 255.255.252.0 10.0.x.0 255.255.255.0

I assume, your "x" is 69, on the ACL above.


group-policy OFA attributes

dns-server value 8.8.8.8 8.8.4.4

If you are trying to access internally using DNS names (FQDN), while your DNS is pointing to public DNS server is not going to help using FQDN to access internal resources.


if you have a L3 swtich inside the network please make sure to have static route in place to push network "10.0.69.0 mask 255.255.255.0"  to FW's inside address.  Have you add a static route on your internal switch ?

Look forward to hear from you.

Thanks

Rizwan Rafeek

New Member

ASA5510 remote vpn ipsec not working

Hi,

yeah the x is 69.0 , I dont have a L3 switch in my network .

I can ping sites on the internet from inside the 10.0.60.0/22 range, but once I get connected via vpn & dhcp address can't do anything (except surf the net, Split tunneling seems to be working ;-) ).

ASA5510 remote vpn ipsec not working

"but once I get connected via vpn & dhcp address can't do anything"

once you get connected via remote vpn, you can't do anything, are you able to access resources in the network ?

sometimes, ping will not go through, it does not mean, you cannot access resources, such as file-share, or RDP a PC.

Have you tried those?

732
Views
0
Helpful
7
Replies