Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASDM interface messed up

<p>I have a problem with a ASDM ver 6.1(5)51. On some Windows XP ASDM opens up without a problem but main windows is empty. After some clicking you can get some windows on screen but they are not usable.</p>

<p>Please find attached DOC file witha screenshot.</p>

<p>I have tried View-Reset Layout - no luck.<br />

I have tried different Java versions 1.4, 1.6-7 - no luck<br />

I have installed ASDM on clean XP installation - no luck.</p>

<p>On one computer (XP) ASDM works ok, on three other (2xXP, 1xW2K Srv) it is messed up.</p>

<p> </p>

  • VPN
2 REPLIES
New Member

Re: ASDM interface messed up

I am also experiencing the same problem. is there a resolution?

New Member

Re: ASDM interface messed up

You have to write to Cisco support. They have given me a beta ASDM image that works perfectly.

121
Views
0
Helpful
2
Replies
This widget could not be displayed.