Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ASDM Not Starting

My ASDM Launcher hangs on startup. I enter my username and password, it pulls the software cache into the program, and hangs on the screen. It doesn't bring up the main page for the ASA5510 and doesn't report any errors on the screen.

I tried the no http server enable and http server enable idea but still no joy.

Any suggestions?

3 REPLIES

Re: ASDM Not Starting

First try to narrow down the issue. Is this the first time trying to load asdm? did it work before.

1- Can ASDM be access from another PC other then the one it freezes, if same resulst from from different system and no luck then check the following in 2 and 3 bellow, if ASDM does work from another system then try re-installing ASDM on the one that freezes if not then check bellow.

2-Go to page bellow and look at ASDM release notes pertaining to your ASDM running version

Make sure PC browser meets all requirements like SE java plug ins versions, see ASDM Client OS and Browser requirements

3-Make sure you are running correct versions of ASDM designations for running FW code, you can find this info in bellow link.

http://www.cisco.com/en/US/products/ps6121/prod_release_notes_list.html

HTH

Jorge

Community Member

Re: ASDM Not Starting

Thanks for the suggestions Jorge.

The issue is affecting all of our systems that have ASDM. We can access other systems via the ASDM, just not the ASA box. I've checked our software against the Cisco recommendations and we are properly installed at all the stations.

I'm down to checking the config and seeing if we hosed a command that isn't allowing us in. Since I'm still fairly new with the ASA box, do you have any ideas on what I should be looking for that may be causing this?

Thanks again.

Re: ASDM Not Starting

can you post the output of :

show version

show run | inc http

are you using the management0/0 interface IP to https to the ASA or are u usuing a different interface ip to connect.

169
Views
0
Helpful
3
Replies
CreatePlease to create content