Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Bash vulnerability bash CVE-2014-6271 on Cisco devices

Hi, all,

Anybody know whether any Cisco devices are vulnerable to  recent bash CVE-2014-6271? I am especially concerned about ASA which opens https to the public.

Thanks,

1 REPLY
Cisco Employee

Have a look here: http://www

Have a look here: 

http://www.cisco.com/web/about/security/intelligence/Cisco_ERP_Bash_09252014.html

and here:

http://tools.cisco.com/security/center/mcontent/CiscoSecurityAdvisory/cisco-sa-20140926-bash

Under affected products. 

297
Views
0
Helpful
1
Replies