Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can only ping router when SSL VPN connected

The problem started after I upgraded my 2811 router to IOS 15 (from 12.4xxx).

I had to reinstall VPN AnyConnect.

Router IP: 192.168.123.1

Connecting to VPN gives me 192.168.123.200

Now I can ping 192.168.123.1, but no more any other IP at the same subnet at all.

I have done a diff of the old config and the new one and can't find any difference on the webvpn parts and access-lists/NAT.

Any suggestions?

4 REPLIES

Re: Can only ping router when SSL VPN connected

Can you share the current config?

Thank you,

Federico.

New Member

Re: Can only ping router when SSL VPN connected

Here is running-config.

The interfaces in use for SSL is outside interface FastEthernet0/1. The inside network to reach is FastEthernet0/0

New Member

Re: Can only ping router when SSL VPN connected

I tested now to put back the old IOS Version 12.4(15)T9.

I reinstalled the same AnyConnect package as I used for IOS 15... and now it works again, no change on firewall or NAT.

However I would really like to use IOS v15... so if anyone has a solution for this it would be very welcome...

New Member

Re: Can only ping router when SSL VPN connected

I did one last try to upgrade to even newer IOS, ver.15.1-1.XB.

Then the webvpn context is impossible to get inservice (whatever hard I try I never get it away from "no inservice").

Doing no change at all else than going back to 12.4(15)T9 again, everything is normal once more...

To me it seems like AnyConnect on anything newer than 12.4(15)T9 does not work very well... Is there anyone out there running AnyConnect SSL successfully on the new 15.x versions?

277
Views
0
Helpful
4
Replies
CreatePlease to create content