Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cannot get ssl vpn to work on 1841 router using thin client or anyconnect

I have an 1841 router I have tried to configure ssl vpn on. If I go to https://ipaddress I get a cert warning (expected because I have not purchased cert yet.) I was getting the cisco ssl vpn service page with a login box. If I entered the user/password it would authenticate (show in IAS), but go right back to the login page. Anyconnect client just hangs on "contacting <IP address>." As of now if I go to https://ipaddress I get the cert warning but no login page, the page is blank in firefox and IE, IE8 gives a 404 error.

Here is the partial config:

aaa authentication login sslvpn group radius

radius-server host 10.252.2.40 auth-port 1645 acct-port 1646 key 7 12130615425A5E557F78

ip access-list extended SVC-ACL

permit ip 192.168.254.0 0.0.0.255 10.252.2.0 0.0.0.255

ip local pool vpnpool 192.168.254.2 192.168.254.25

interface Loopback1

ip address 192.168.254.1 255.255.255.0

webvpn gateway uwebvpn

ip address 10.10.10.10 port 443

ssl trustpoint TP-self-signed-180288566

inservice

!

webvpn install svc flash:/webvpn/svc.pkg

!

webvpn context uwebvpncontext

ssl authenticate verify all

!

!

policy group uwebvpn

functions svc-enabled

filter tunnel SVC-ACL

svc address-pool "vpnpool"

svc default-domain "domainname.local"

svc split include 10.252.2.0 255.255.255.0

svc dns-server primary 10.252.2.40

svc wins-server primary 10.252.2.40

aaa authentication list sslvpn

gateway uwebvpn domain domainname

inservice

!

!

webvpn context uwebvpn

ssl authenticate verify all

!

!

policy group uwebvpn

default-group-policy uwebvpn

inservice

290
Views
0
Helpful
0
Replies
CreatePlease to create content