Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 2811 VPN

I have a Cisco 2811 Router with 3 ADSL WAN Wic’s.

I have a number of remote sites that I want to setup via a site to site VPN link. Setting this up via the first WIC or other WIC is no problem however when I setup a number of sites to use the first WIC and proceed to setup additional sites using the second or third WIC I keep getting phase one errors.

As soon as I reconfigure my remote router with the peer address of the first WIC on the 2811 it connects without any problems.

Any suggestions please.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Cisco 2811 VPN

Peter,

Might be a bug?

You should not have any problem regarding the amount of VPN tunnels configured (as long as it is supported by the router).

For example,

For the router should be exactly the same having a single tunnel terminating or 10 tunnels on either WIC.

Which IOS are you running.

Federico.

2 REPLIES

Re: Cisco 2811 VPN

Peter,

Might be a bug?

You should not have any problem regarding the amount of VPN tunnels configured (as long as it is supported by the router).

For example,

For the router should be exactly the same having a single tunnel terminating or 10 tunnels on either WIC.

Which IOS are you running.

Federico.

New Member

Re: Cisco 2811 VPN

Hi Federico

Thanks for the response, see below router IOS versions.

Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(24)T3, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2010 by Cisco Systems, Inc.
Compiled Tue 23-Mar-10 06:43 by prod_rel_team

ROM: System Bootstrap, Version 12.4(13r)T11, RELEASE SOFTWARE (fc1)

system uptime is 10 weeks, 6 days, 10 hours, 10 minutes
System returned to ROM by power-on
System image file is "flash:c2800nm-advipservicesk9-mz.124-24.T3.bin"

I agree it should not make any difference, I just can't figure out why I should get phase one errors just because I am setting up aditional VPN's on the second WIC or Third WIC

588
Views
5
Helpful
2
Replies