Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco AnyConnect creating multiple virtual network adaptors

I have an issue that has been coming up for a couple of months, Cisco AnyConnect would stop connecting the cause was it had created multiple virtual network adaptors. It started off as a few isolated cases but is now becoming a little more prevalent and there is one user is particular that it keeps coming back for

Below is the example of the multiple network adaptors

We are using Windows 7 Enterprise 64bit & Cisco AnyConnect Version 3.0.08057

Everyone's tags (1)
6 REPLIES

please upgrade to current

please upgrade to current AnyConnect 3.1 version

see link to release notes below. Cisco are also recommending going to AnyConnect 4.x

http://www.cisco.com/c/en/us/td/docs/security/vpn_client/anyconnect/anyconnect31/release/notes/anyconnect31rn.html#pgfId-43185

Community Member

Thanks for the feedback I

Thanks for the feedback I updated my user to 3.1.13015 that day and am followed up with them and it reoccurred today they had been using it regularly the last couple of days.

Would anyone have any further suggestions for me to follow?

It looks like you have both

It looks like you have both an Ethernet  and WiFi connection, I am wondering if that is the problem. there are many links showing how to give the Ethernet connection the preference,

here is one

http://lifehacker.com/force-windows-to-use-your-wired-connection-instead-of-w-482614663

Community Member

Thanks for that have just

Thanks for that have just made that change to test on a computer will let you know results, to confirm order should be LAN Physical, LAN Cisco virtual, WIFI?

Community Member

Seems like this has fixed it

Seems like this has fixed it as far as I can tell, do you know why this is causing this?  Also have you heard of a good way to change this as a blanket change in an enterprise environment preferably with Group Policy or SCCM

Hi, I am afraid I  am not

Hi, I am afraid I  am not really a PC/laptop person, but I know where I used to work the system guys did it via SCCM pushing the change out to all users

556
Views
0
Helpful
6
Replies
CreatePlease to create content