Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco Anyconnect failed - VPN service not available / VPN agent service not responding

Hello all,

i've a strange effect on a Windows 7 SP1 Pro installation. The vpn client starts with

a red cross symbol not able to connect to the gateway.

cisco1.jpg

I'm not able to put in the vpn gateway address since it's blanked out.

If I close the vpn client to following two messages appear:

cisco2.jpg

21-10-2013 15-49-31.jpg

A check in the services shows that cisco anyconnect service is started. A restart of the service doesn't change

anything.

There is no extra firewall installed and I've tried also to uninstall the Anti Virus solution

and to deactivate the windows firewall and java security checks without success.

Any suggestions / ideas? I've tried to use the newest Anyconnect 3.x client and

the current distributed one on the ASA (3.1.02026) with the same result.

The installation of any tried anyconnect client is working fine without any errors etc.

The cisco VPN IPSEC client worked well on the windows client using the same

internet connection.

I've checked if the internet connection sharing is active but it's deactivated on all network

interfaces.

Any ideas how to solve this issue?

Best regards

Everyone's tags (3)
6 REPLIES
New Member

Hi wafi,Did you ever get

.

New Member

Hi wafi,Did you ever find a

.

This is probably not what you

This is probably not what you want to hear but I tried every possible solution google had to offer and none worked. Formatting my laptop was the only thing that did.

H
New Member

Hello Wafi, I've had the same

Hello Wafi,

 

I've had the same issue and it was resolved by restarting the Any connect service and allowing connections for this program to the internet through my firewall.

 

I've also noticed that Windows firewall blocks the program from establishing connections to the internet, which contributes to this error message.

New Member

we have cisco anyconnect

we have cisco anyconnect secure mobility cient 3.1.06073 and a few users with windows 7 sp1 have repeat vpn service not started issues when trying to connect to the client.  We reinstalling removing the left behind cisco folders before reinstalling and it occurs again.  We see symantec reporting blocks on vpnagent.exe, cscan.exe, vpnui.exe which shows up on affected and non-affected machines but this is all we had to try to resolve.  Windows firewall looked good.  if it was a firewall issue (Symantec or windows firewall) we would have more users affected, but we don't  what is breaking the client we wonder? 

New Member

I did have this problem but

I did have this problem but fortunately able to solve it. The steps I took:

1. Open Windows firewall and check to make sure that Cisco Mobility Client is whitelisted. In my case it wasn't even on the list so I added it.

After that I tried to launch the VPN and got the same warnings as in your post.

2. Then did the following....Start Menu > In the Search box entered 'services.msc'. In Services Cisco AnyConnect Mobility xxxx was listed but showed Disabled. How? I do not know as I use it every day. Set the Startup type to Automatic and Started the the application. Saved the settings and it was problem solved.

12470
Views
0
Helpful
6
Replies