Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco AnyConnect Secure Mobility client software has VERY slow file transfers from system on the VPN, about 1/10 of non-VPN.

I'm running Win7, and with the Software only AnyConnect Security Mobility client Version 3.1.04072
I've found that copying a file from a system on the VPN runs at about 1/10 the speed of getting a file from a system that is NOT on the VPN.

Everyone's tags (1)
5 REPLIES
New Member

What device are you

What device are you connecting to? (ASA55xx?)

What is the regular speed? What is the slow speed?

New Member

Device: I don't know, it's a

Device: I don't know, it's a corporate network.  I'll see if I can find out.

My connection is a 18Mbs down, 3 Mbs up DSL line. 
Downloads from random internet sites are 5-10 times faster than anything from a server on the VPN.

New Member

We're having the same problem

We're having the same problem. ASA 5510 8.4(3) with IPS module, SSL-VPN secure mobility client on Windows 7. On the wired LAN we're seeing 70Mbps file copies across network. Same file copied over VPN (100MB WAN link) we're seeing < 1Mbps results...often in the 400-600 Kbps range. MANY users of this product are seeing the same issue. Tested this problem to death and have tried all the possible 'fixes' that can be found on the message boards to no avail.

Cisco???
 

joe Bronze
Bronze

first poster - "Downloads

first poster -

 

"Downloads from random internet sites are 5-10 times faster than anything from a server on the VPN."

 

Your corporate network may just have too little bandwidth, your taking a poor internet route between carriers (ISP's are often maxed out believe it or not), there is a speed an duplex problem or you have a bad MTU. test all of them. your pc's MTU should be 1300. MAX on all interfaces. use the setmtu.exe tool.

 

Jcohen - if you disable the IPS on the ASA does the slow transfer problem go away?

New Member

Was this ever solved? I'm

Was this ever solved? I'm having the same type of issues.

1256
Views
0
Helpful
5
Replies