Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco AnyConnect VPN 2.5/3.1 Question

Hello,

If we are running AnyConnect version 2.5 on our firewall, will users with the 3.1 client installed be able to VPN in without having to download version 2.5?

Thank you!

  • VPN
Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Yes. Routers and firewalls

Yes. Routers and firewalls will upgrade AnyConnect clients (by default) when they connect, but won't downgrade a newer client. I' have a number of AnyConnect 2.5 configured routers that can't be upgraded due to storage constraints and 3.1 connects to them without difficulty.

3 REPLIES

Yes. Routers and firewalls

Yes. Routers and firewalls will upgrade AnyConnect clients (by default) when they connect, but won't downgrade a newer client. I' have a number of AnyConnect 2.5 configured routers that can't be upgraded due to storage constraints and 3.1 connects to them without difficulty.

New Member

Excellent! Thank you!

Excellent! Thank you!

No problem. Happy to help.If

No problem. Happy to help.

If my comment has been of assistance, please rate it and/or mark it as correct.

Thanks.

81
Views
5
Helpful
3
Replies
This widget could not be displayed.