Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco AnyConnect VPN Client connection error

Hi,

I am running Cisco AnyConnect VPN Client 2.5.6.005 on Mac OS 10.5.8

However when I was trying to connect today (after entering my user id and password as usual), there's an error message window popping up saying "Cannot install AnyConnect Secure Mobility Client 3.1.05152 because it requires Mac OS X 10.6 or newer.  A VPN connection cannot be established.  Contact your system administrator."

 

I notice that this may be an auto push upgrade due to HearBleed CVE lately (?), but how I can stop this as my Mac OS is not going to upgrade to a higher version to 10.6, and I'd like to stay where I am, meaning continue using VPN Client 2.5.6.005 with Mac OS 10.5.8

Please advise.

 

Thanks

BS.

2 REPLIES
New Member

Did you find a workaround for

Did you find a workaround for this problem?

Cisco Employee

Hi ,It seems like the ASA is

Hi ,


It seems like the ASA is trying to upgrade the AC client on your system.
You can create a client XML profile , map it with the client's group-policy and define that "auto update" should be turned off as shown:-

 

This will prevent users to update the anyconnect client version. Hope that helps.

Regards,
Dinesh Moudgil

P.S. Please rate helpful posts.

1102
Views
0
Helpful
2
Replies