Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco Anyconnect VPN, when connected, can ping VLAN interface but nothing else

All,

I have an issue taking place and I have not been able to track it down.  I have Anyconnect setup and can log in with no issues.  I have split tunneling setup and everything seems to be fine there.  However, when I try to ping any device on the inside interface other than 192.168.30.1 (vlan 1), I get nothing.  I ran the packet tracer and it looks like it dies at the implicit deny on the inside interface.  I am most likely just missing a command or something.  Can someone please help.  I have attached and pasted my config. 

Result of the command: "show run"

: Saved

:

ASA Version 8.2(5)

!

hostname JCUS2-ASA-PROD

domain-name guest2.local

enable password xxxxxx encrypted

passwd xxxxxxx encrypted

names

name xxx.xxx.xxx.90 ComcastModemDG description Comcast Modem Default Gateway

!

interface Ethernet0/0

switchport access vlan 2

!

interface Ethernet0/1

!

interface Ethernet0/2

!

interface Ethernet0/3

!

interface Ethernet0/4

!

interface Ethernet0/5

!

interface Ethernet0/6

!

interface Ethernet0/7

!

interface Vlan1

nameif inside

security-level 100

ip address 192.168.30.1 255.255.255.0

!

interface Vlan2

nameif outside

security-level 0

ip address xxx.xxx.xxx.89 255.255.255.252

!

ftp mode passive

dns domain-lookup inside

dns domain-lookup outside

dns server-group DefaultDNS

name-server xxx.xxx.xxx.75

name-server xxx.xxx.xxx.76

domain-name guest2.local

access-list inside_nat0_outbound extended permit ip 192.168.30.0 255.255.255.0 192.168.35.0 255.255.255.0

access-list Split_Tunnel_List remark The LAN customer network.

access-list Split_Tunnel_List standard permit 192.168.30.0 255.255.255.0

access-list inside_access_in extended permit ip any any

pager lines 24

logging asdm informational

mtu inside 1500

mtu outside 1500

ip local pool AnyConnectPoolVPN 192.168.35.10-192.168.35.20 mask 255.255.255.0

ip local pool AnyConnectVPNPool2 192.168.30.250-192.168.30.253 mask 255.255.255.0

ip verify reverse-path interface outside

icmp unreachable rate-limit 1 burst-size 1

no asdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list inside_nat0_outbound

access-group inside_access_in in interface inside

route outside 0.0.0.0 0.0.0.0 ComcastModemDG 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy

http server enable

http 192.168.1.0 255.255.255.0 inside

http 192.168.30.0 255.255.255.0 inside

http xxx.xxx.xxx.89 255.255.255.255 outside

http xxx.xxx.xxx.0 255.255.248.0 outside

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart

crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac

crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac

crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac

crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac

crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac

crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac

crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac

crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac

crypto ipsec security-association lifetime seconds 28800

crypto ipsec security-association lifetime kilobytes 4608000

crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5

crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP

crypto map outside_map interface outside

crypto ca trustpoint _SmartCallHome_ServerCA

crl configure

crypto ca trustpoint ASDM_TrustPoint0

enrollment self

subject-name CN=JCUS2-ASA-PROD.guest2.local

keypair sslvpnkeypair

crl configure

crypto ca certificate chain _SmartCallHome_ServerCA

certificate ca 6ecc7aa5a7032009b8cebcf4e952d491

    308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130

    0d06092a 864886f7 0d010105 05003081 ca310b30 09060355 04061302 55533117

    30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b

    13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504

    0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72

    20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56

    65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043

    65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31

    30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b

    30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20

    496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65

    74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420

    68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329

    3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365

    63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7

    0d010101 05000382 010f0030 82010a02 82010100 b187841f c20c45f5 bcab2597

    a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10

    9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc

    7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b

    15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845

    63cd1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8

    18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced

    4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f

    81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201

    db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868

    7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130101

    ff040830 060101ff 02010030 70060355 1d200469 30673065 060b6086 480186f8

    45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777

    2e766572 69736967 6e2e636f 6d2f6370 73302a06 082b0601 05050702 02301e1a

    1c687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406

    03551d1f 042d302b 3029a027 a0258623 68747470 3a2f2f63 726c2e76 65726973

    69676e2e 636f6d2f 70636133 2d67352e 63726c30 0e060355 1d0f0101 ff040403

    02010630 6d06082b 06010505 07010c04 61305fa1 5da05b30 59305730 55160969

    6d616765 2f676966 3021301f 30070605 2b0e0302 1a04148f e5d31a86 ac8d8e6b

    c3cf806a d448182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973

    69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042130 1fa41d30

    1b311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301d0603

    551d0e04 1604140d 445c1653 44c1827e 1d20ab25 f40163d8 be79a530 1f060355

    1d230418 30168014 7fd365a7 c2ddecbb f03009f3 4339fa02 af333133 300d0609

    2a864886 f70d0101 05050003 82010100 0c8324ef ddc30cd9 589cfe36 b6eb8a80

    4bd1a3f7 9df3cc53 ef829ea3 a1e697c1 589d756c e01d1b4c fad1c12d 05c0ea6e

    b2227055 d9203340 3307c265 83fa8f43 379bea0e 9a6c70ee f69c803b d937f47a

    6decd018 7d494aca 99c71928 a2bed877 24f78526 866d8705 404167d1 273aeddc

    481d22cd 0b0b8bbc f4b17bfd b499a8e9 762ae11a 2d876e74 d388dd1e 22c6df16

    b62b8214 0a945cf2 50ecafce ff62370d ad65d306 4153ed02 14c8b558 28a1ace0

    5becb37f 954afb03 c8ad26db e6667812 4ad99f42 fbe198e6 42839b8f 8f6724e8

    6119b5dd cdb50b26 058ec36e c4c875b8 46cfe218 065ea9ae a8819a47 16de0c28

    6c2527b9 deb78458 c61f381e a4c4cb66

  quit

crypto ca certificate chain ASDM_TrustPoint0

certificate 09fa394f

    3082022f 30820198 a0030201 02020409 fa394f30 0d06092a 864886f7 0d010105

    0500305c 31293027 06035504 0313204a 41584355 53322d41 53412d50 524f442e

    73737967 75657374 322e6c6f 63616c31 2f302d06 092a8648 86f70d01 09021620

    4a415843 5553322d 4153412d 50524f44 2e737379 67756573 74322e6c 6f63616c

    301e170d 31323032 31343131 31313335 5a170d32 32303231 31313131 3133355a

    305c3129 30270603 55040313 204a4158 43555332 2d415341 2d50524f 442e7373

    79677565 7374322e 6c6f6361 6c312f30 2d06092a 864886f7 0d010902 16204a41

    58435553 322d4153 412d5052 4f442e73 73796775 65737432 2e6c6f63 616c3081

    9f300d06 092a8648 86f70d01 01010500 03818d00 30818902 818100c3 e7ca4ac0

    1fdd1c2d 371825e7 6c7e178c 54e6a29b 37b303b3 c760c62c 86275731 6a804fa5

    a5794ba1 51fc8052 e60bf8d6 1ed499d3 0f920d7f e21e8087 590974aa ae5303d4

    4776f69b 7bd074dd 9f9b068a 6dbbbaac 252e30d5 680610a2 3baa9d24 df697926

    4fbc2f6e 6f7755dc 9bf36d6a bca69450 4ddf405c 84c1c8ba 799a0102 03010001

    300d0609 2a864886 f70d0101 05050003 81810011 c5945c18 516a200a e20e55c3

    04923756 da8cb75c 9743aa2a 34873b8a 4a21c05d ff9013a1 2fc5f30e cf4338b1

    bbeeb815 f96e82af c8776326 5deb5779 18434556 769be585 678be80b 5f8004bc

    6612023c acc145ce d2821431 6721199d 9248b8af ef7730c6 26ccd0e0 88b920ba

    d44bce40 7657639a 9d695a60 00d5f182 9e787d

  quit

crypto isakmp enable outside

crypto isakmp policy 10

authentication crack

encryption aes-256

hash sha

group 2

lifetime 86400

crypto isakmp policy 20

authentication rsa-sig

encryption aes-256

hash sha

group 2

lifetime 86400

crypto isakmp policy 30

authentication pre-share

encryption aes-256

hash sha

group 2

lifetime 86400

crypto isakmp policy 40

authentication crack

encryption aes-192

hash sha

group 2

lifetime 86400

crypto isakmp policy 50

authentication rsa-sig

encryption aes-192

hash sha

group 2

lifetime 86400

crypto isakmp policy 60

authentication pre-share

encryption aes-192

hash sha

group 2

lifetime 86400

crypto isakmp policy 70

authentication crack

encryption aes

hash sha

group 2

lifetime 86400

crypto isakmp policy 80

authentication rsa-sig

encryption aes

hash sha

group 2

lifetime 86400

crypto isakmp policy 90

authentication pre-share

encryption aes

hash sha

group 2

lifetime 86400

crypto isakmp policy 100

authentication crack

encryption 3des

hash sha

group 2

lifetime 86400

crypto isakmp policy 110

authentication rsa-sig

encryption 3des

hash sha

group 2

lifetime 86400

crypto isakmp policy 120

authentication pre-share

encryption 3des

hash sha

group 2

lifetime 86400

crypto isakmp policy 130

authentication crack

encryption des

hash sha

group 2

lifetime 86400

crypto isakmp policy 140

authentication rsa-sig

encryption des

hash sha

group 2

lifetime 86400

crypto isakmp policy 150

authentication pre-share

encryption des

hash sha

group 2

lifetime 86400

telnet timeout 5

ssh timeout 5

console timeout 0

management-access inside

dhcpd auto_config outside

!

dhcpd address 192.168.30.20-192.168.30.254 inside

dhcpd dns xxx.xxx.xxx.75 xxx.xxx.xxx.76 interface inside

dhcpd enable inside

!

threat-detection basic-threat

threat-detection statistics access-list

no threat-detection statistics tcp-intercept

ssl trust-point ASDM_TrustPoint0 outside

ssl trust-point ASDM_TrustPoint0 outside vpnlb-ip

webvpn

enable outside

svc image disk0:/anyconnect-dart-win-2.5.3055-k9.pkg 1

svc enable

tunnel-group-list enable

group-policy AnyCnctGrpPolicy internal

group-policy AnyCnctGrpPolicy attributes

dns-server value xxx.xxx.xxx.75 xxx.xxx.xxx.76

vpn-tunnel-protocol svc

split-tunnel-policy tunnelspecified

split-tunnel-network-list none

default-domain value ssygues2.local

address-pools value AnyConnectPoolVPN

username ssyguest password 8KUEsA8lkp.iTOes encrypted privilege 0

username ssyguest attributes

vpn-group-policy AnyCnctGrpPolicy

tunnel-group AnyConnectProfile type remote-access

tunnel-group AnyConnectProfile general-attributes

address-pool AnyConnectPoolVPN

default-group-policy AnyCnctGrpPolicy

tunnel-group AnyConnectProfile webvpn-attributes

group-alias AnyConnectClient enable

!

!

prompt hostname context

call-home reporting anonymous

Cryptochecksum:583275f4c2f9638f2dfdef7b355f2f92

: end

2 REPLIES
Hall of Fame Super Silver

Re: Cisco Anyconnect VPN, when connected, can ping VLAN interfac

Are the addresses you're trying to ping on the 192.168.30.0/24 network? If they aren't, the ASA will need some "route inside" statements to tell it to go to a gateway on the inside interface (as opposed to the default on the outside).

New Member

Re: Cisco Anyconnect VPN, when connected, can ping VLAN interfac

Hi Marvin,

Yes, I am only trying to ping something on the 192.168.30.0/24 network.  The IP that I have, from the vpn pool, is 192.168.35.10/24. 

472
Views
0
Helpful
2
Replies
CreatePlease to create content