Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Client Not Getting DNS

I have a cisco asa 5510 set up to work exactly like I want it to, with the exception that the clients dont get an dns server when they connect. I thought that the blurb below should take care of that, but unless i specify the dns on the client it does not work.  If I put the dns in the network config of the client, it works fine.  When I look at the client log, the DNS is set to 0.0.0.0,0.0.0.0 when the virtual adapter gets activated.  What am I missing?

group-policy (IGBVPN) attributes
dns-server value 128.174.124.16 128.174.124.17
vpn-idle-timeout 600
split-tunnel-policy tunnelall
default-domain value igb.illinois.edu
tunnel-group (IGBVPN) type remote-access
tunnel-group (IGBVPN) general-attributes
address-pool IGBVPNPOOL
authentication-server-group IGBRADIUS

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Cisco Client Not Getting DNS

Hi,

Have you specified this group-policy (IGBVPN) to be the "default group policy" under the tunnel group?

http://www.cisco.com/en/US/docs/security/asa/asa82/command/reference/d2.html#wp1943953

Can you paste the entire output of "show run all tunnel-group (IGBVPN)" ?

Regards,

Prapanch

1 REPLY
Cisco Employee

Re: Cisco Client Not Getting DNS

Hi,

Have you specified this group-policy (IGBVPN) to be the "default group policy" under the tunnel group?

http://www.cisco.com/en/US/docs/security/asa/asa82/command/reference/d2.html#wp1943953

Can you paste the entire output of "show run all tunnel-group (IGBVPN)" ?

Regards,

Prapanch

161
Views
0
Helpful
1
Replies
CreatePlease to create content