Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CISCO IOS NEWBIE NEED HELP

Hi Guys,

Im a newbie to cisco.

I need help on how to have exact copy of these configuration.

I dunno how to do it.

I have cisco router 2800.

Thank you for those who can give me the config.

!

crypto pki trustpoint TP-self-signed-2590072110

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-2590072110

revocation-check none

rsakeypair TP-self-signed-2590072110

!

!

crypto pki certificate chain TP-self-signed-2590072110

certificate self-signed 01

  3082023E 308201A7 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 32353930 30373231 3130301E 170D3132 30323233 31353132

  35385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 35393030

  37323131 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100A6FC D052A1C2 DE0B01BA 1CD091BD BD32CA60 CE9784CF 0BBF7A68 691B780D

  3109427F 52673F1E 84DC988B BE86A863 62DEBF63 1A04F724 64534355 2DC2761B

  EBD1B27F 6DD5C66E CE1BF905 13EFAD29 CC8A500E 3D978A66 DE528386 42D787F9

  0341C9DD 09929044 6BA063ED 08D47207 1D278F88 25AA661E 92C8B742 31598B61

  1EF70203 010001A3 66306430 0F060355 1D130101 FF040530 030101FF 30110603

  551D1104 0A300882 06526F75 74657230 1F060355 1D230418 30168014 8D72E4E8

  98D171B9 52EA7930 05EB5E23 C355256B 301D0603 551D0E04 1604148D 72E4E898

  D171B952 EA793005 EB5E23C3 55256B30 0D06092A 864886F7 0D010104 05000381

  81005007 AD538A7C D9ADAD2B 5787BB81 3F39E7BD 25AA9417 5A58346A C1C33F73

  2945C480 AABAFA36 631F957C 769D14C9 A4E7BB7A 0A9DEB75 0131494D DEB8BE48

  D978D422 8E5FC943 4DD432AD 7E861AAE D8A1730F 83CC9DB2 33D9C3CD 8487ABF6

  DB689B5B 19DC1458 713B50B4 AF7EF580 FBF15C66 1E39C447 0D5A3F53 4D6EBECC 27CE

  quit

username cisco privilege 15 password 0 IT12345admin

archive

log config

  hidekeys

!

!

!

!

crypto isakmp policy 10

encr aes 256

authentication pre-share

group 2

!

crypto isakmp policy 20

encr aes

authentication pre-share

group 2

crypto isakmp key UsA_c0mpAny address 173.14.162.1

crypto isakmp key v1rt@ualadm1n_VpN address 63.229.100.188

crypto isakmp keepalive 60 3

!

!

crypto ipsec transform-set ESP-AES-256-SHA esp-aes 256 esp-sha-hmac

crypto ipsec transform-set L2L esp-aes esp-sha-hmac

!

crypto map CMAP 10 ipsec-isakmp

set peer 63.229.100.188

set transform-set ESP-AES-256-SHA

set pfs group2

match address Virtual_VPN

crypto map CMAP 40 ipsec-isakmp

set peer 173.14.162.1

set transform-set L2L

match address Best_VPN

!

!

!

!

interface FastEthernet0/0

description **LAN**

ip address 192.168.0.1 255.255.255.0

ip nat inside

ip inspect firewall in

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet0/1

description **WAN**

ip address 254.139.111.178 255.255.255.248

ip access-group 103 in

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

crypto map CMAP

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 FastEthernet0/1

!

!

ip http server

ip http authentication local

ip http secure-server

ip nat inside source route-map NoNAT interface FastEthernet0/1 overload

!

ip access-list extended Best_VPN

permit ip 192.168.2.0 0.0.0.255 172.16.4.0 0.0.3.255

ip access-list extended Virtual_VPN

permit ip 192.168.2.0 0.0.0.255 172.16.20.0 0.0.3.255

ip access-list extended NoNAT

permit ip 192.168.2.0 0.0.0.255 172.16.4.0 0.0.3.255

!

access-list 103 remark Inbound Internet ACL

access-list 103 permit udp host 63.229.100.188 any eq isakmp

access-list 103 permit udp host 63.229.100.188 eq isakmp any

access-list 103 permit esp host 63.229.100.188 any

access-list 103 permit icmp any any

access-list 103 permit tcp host 63.226.42.90 any

access-list 103 permit tcp host 69.26.204.186 any

access-list 103 permit tcp any any established

access-list 103 permit ip host 64.130.245.84 any

access-list 103 permit udp host 173.14.162.1 any eq isakmp

access-list 103 permit udp host 173.14.162.1 eq isakmp any

access-list 103 permit esp host 173.14.162.1 any

access-list 199 deny   ip 192.168.2.0 0.0.0.255 172.16.4.0 0.0.3.255

access-list 199 deny   ip 192.168.2.0 0.0.0.255 172.16.20.0 0.0.3.255

access-list 199 permit ip 192.168.2.0 0.0.0.255 any

!

route-map NoNAT permit 10

match ip address 199

!

!

!

control-plane

!

!

!

!

mgcp behavior g729-variants static-pt

!

2 REPLIES

CISCO IOS NEWBIE NEED HELP

"I need help on how to have exact copy of these configuration" do a copy and paste.

Or can you be more specific, what is that you want to do exactaly ?

New Member

CISCO IOS NEWBIE NEED HELP

ooohh.. can I copy and paste this config from one cisco to another?

I got 2 cisco here.. I got here a cisco with a config, I also got another not yet config.

I hope that the not yet config cisco will also have the same config with the other one. but i dunno the commands to do it.

269
Views
0
Helpful
2
Replies
CreatePlease login to create content