Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco ism-VPN-29

Hi Expert,

I plan to add ISM-VPN-29 to Cisco 2921. I just want to make sure my ios version can support this card or not.

Do I need to upgrade ios before install this card?

Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.1(4)M4, RELEASE SOFTWARE (fc1)

Thanks,

Boren

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Cisco ism-VPN-29

You can always refer to product documents or feature navigator

http://www.cisco.com/en/US/prod/collateral/modules/ps2706/ps12202/data_sheet_c78-682436.html

You need at least 15.2(1)T1, however I suggest a more recent version, no older than 3 months.

M.

2 REPLIES
Cisco Employee

Cisco ism-VPN-29

You can always refer to product documents or feature navigator

http://www.cisco.com/en/US/prod/collateral/modules/ps2706/ps12202/data_sheet_c78-682436.html

You need at least 15.2(1)T1, however I suggest a more recent version, no older than 3 months.

M.

New Member

Re: Cisco ism-VPN-29

Thanks for your response promptly. After upgrade iOS and install this card, what to do more to make it work or it work automatically?

226
Views
0
Helpful
2
Replies
CreatePlease to create content