Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco prime 1.3 need help setting up DMVPN between 2 ISR routers.

We have Cisco prime 1.3 setup and functioning in our home office which has a cisco 2821 router to the internet (x.x.x.30) and is reachable from prime on the LAN side as expected. We also have setup a 2nd 2821 router with a public static ip (x.x.x.29) and we are able  to reach it via the public ip also from prime. when we go into operate\work center, select the .29 router ,go security\dmvpn, there are no options and it says that the device is not supported. This particular device has the advanced security firmware installed. We are able to issue the vpn commands via the CLI. Our question is what is the firmware required on the 2821 and 2900 ISR routers for prime 1.3 to be able to setup dmvpn hub and spoke scenario? the prime user guide does not give any info and searching google has produced no results as of yet. Any help would be greatly appreciated.

Everyone's tags (9)
2 REPLIES
Hall of Fame Super Silver

Cisco prime 1.3 need help setting up DMVPN between 2 ISR routers

Prime 1.3 is not the tool to use for setting up a DMVPN.

You should use Cisco Configuration Professional (CCP) - the full feature PC version is free and can be downloaded and is documented in the links here. It has a nice DMVPN wizard you can use.

Cisco Employee

Cisco prime 1.3 need help setting up DMVPN between 2 ISR routers

Marvin,

Prime 1.2 has supported for DMVPN so not sure what you mean about 1.3 "is not the tool to use for setting up a DMVPN"

http://www.cisco.com/en/US/docs/net_mgmt/prime/infrastructure/1.2/quickstart/guide/cpi_qsg.html

Also, see the DMVPN templates here

http://www.cisco.com/en/US/docs/net_mgmt/prime/infrastructure/1.2/user/guide/create_temps.html#wpmkr1074176

Note, that was from 1.2,  and Prime 1.4 has been released

398
Views
0
Helpful
2
Replies
CreatePlease login to create content