Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco VPN Client 64 Bit Connects but cannot reach remote network

Hi all,

I need to have VPN Client 64-Bit version to work over Windows 7 64Bit, unfortunately as we connect to other network domain act as VPN Headend belonging to other company, we don't have the access to the ASA Box. So far the VPN Client works over Windows XP, but as we tested over Windows 7, the authentication is ok, tunnel created, but remote network is unreachable. The VPN Gateway can't be pinged as well as remote networks.

Examining the route table on Windows 7 host, there are 2 default routes ( installed, one belongs to initial connection the other belongs to the VPN tunnel. The metric of default route belonging to VPN tunnel however is added with 1 than that of the initial connection. This behaviour different than that of Windows XP, where after VPN Tunnel created it only form one default route with metric of 1. Had tried to modify the route table in Windows 7 to match that of XP (also make the VPN Tunnel default route as preferred route), but still no connectivity to remote network can be made even with VPN tunnel up.

Can anybody help and share knowledge and experience, please? Thank You all in advance.

Best Regards,


Cisco Employee

Re: Cisco VPN Client 64 Bit Connects but cannot reac

Hi Wendry,

There shouldn't be two default routes on the Win 7 machine. It should be exactly like the Win XP. Can you post an ipconfig /all from the Win 7 before and after being connected to the VPN? Did you try testing the Win 7 machine from the same network subnet as the Win XP?

Community Member

Re: Cisco VPN Client 64 Bit Connects but cannot reac

Hi Lawrence, Thanks a lot for your reply and share.

I have made some trial and testing yesterday and just now, I tried to connect using USB Phone Modem broadband and VPN tunnel is up and can reach remote network. The one that can't, is when I used Bluetooth to phone. The VPN Tunnel was up but could not reach remote network. But in both cases two default routes are installed. So I really don't understand actually what happened.

Perhaps that this is caused by incompatibility of VPN client with bluetooth connection, or there's permission in Windows 7 that I don't give it yet.

If there's any suggestion, will be much appreciated. Meanwhile I connect using USB Cable to my smartphone. So the problem specifically on bluetooth connection and not entire connection for Windows 7 (Wireless and cable works).

Thank You.

CreatePlease to create content