Cisco Support Community
Community Member

Cisco VPN Client Connectivity Issue

Upgraded our ASA from 7.2 to 8.4

Using the newest version of Cisco VPN Client

We have a remote office that VPNs in to connect to the main network to access internal resources.

On 7.2 they worked perfectly fine, once we did the upgrade to 8.4 they can still connect, but if you look at their session in the monitoring window of the ASDM they are passing 0 bytes of traffic sent and received and cannot access any of the internal resources.

This computer is connected directly to a DSL modem and going out to the internet, it isn't behind any funky routers or firewalls or anything.  I've tried different VPN accounts from this office (like mine for example) and it does the same thing.  It seems the issue is site related not account related

When I connect the VPN client at the site and look at the statistics for the connection I see the following or something like it


     Received: 0

     Sent:        17214


     Encrypted 154

     Decrypted 0

     Discarded 3

     Bypassed 2992

The Bypassed Packets just tick up and up and up continually as well as sent bytes but thats it.

What the heck is going on here?

Oh and I tried the account that this site uses from my house and it worked fine from there.

I have 30+ other VPN users with various client versions and Ipads and they ALL work fine with NO problems at all.

Is it possible that this has something to do with the ISP that this site uses or do I  need to configure something different in their DSL modem?

Everyone's tags (3)
Community Member

Cisco VPN Client Connectivity Issue

I ended up switching this user to the anyconnect client and everything is working fine now.

CreatePlease to create content