Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Cisco VPN client fails after first successful attemp

Hello everybody!

We use Cisco 7206VXR as VNP server. Users established connections by Cisco VPN client with group authentication.

Recently we decided to replace group authentication by certificate authentication and faced with  problem in machines running windows xp sp3 when using 3G internet connection

After first successful connection, Cisco VPN client can't connect  anymore. At the same time it works over LAN and Wi-Fi.

Nothing helps, we need to restart windows xp, and when we can establish connection, but again only once (

For computers running Windows 7 everysing is ok. We tried from Win XP with no updates installed, we tried with different VPN routers(7206vxr and 7201), from different Win XP sp3 machines.

Only version 4.8.02.0010 of Cisco VPN client works fine, with versions 5.0.xx problem is present

Currently it looks like some compatibility problem between client and win xp

When using group authentication everysing is fine for any network type and any OS.

Does anybody have any ideas how to make it work?

Please find log file from Cisco VPN client attached (it reported about unexpected message recieved from server)

On router side certificate validation is successful, and it reported about no replies from client

Thank you for any suggestion!

552
Views
0
Helpful
0
Replies
CreatePlease to create content