Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco VPN Client for Linux - kernel 2.6.32

Hello...


I tried to find an answer searching the earlier discussion, but with no success.


I have a problem, regarding the Cisco VPN Client for Linux (32bit). The
latest version (4.8.02.0030)
running up to 2.6.25 kernel version, but I need it for the
version 2.6.32 (RedHat 6) or higher.


If there is any other Cisco VPN Client (everything except VPNC) which can be used with Cisco Easy
VPN server, it will be very good. Or if there is the newest version of
Cisco VPN client (even if it is a beta or some testing version), or patch for version 4.8.02.0030.


Hopping you will write back, I'm thanking you in advance.

3 REPLIES
Cisco Employee

Re: Cisco VPN Client for Linux - kernel 2.6.32

Hi,

Unfortunately there is none. Any latest developement on the Cisco VPN client has been ceased and the focus is on the next generation client "Cisco Anyconnect secure Mobility client". This client may provide IPSEC cabality as well in future. Till then VPNC is your best choise.

Community Member

Re: Cisco VPN Client for Linux - kernel 2.6.32

Many thanks for your fast and prompt response.

Please help me to understand this... Regarding the Cisco Anyconnect secure Mobility client... is it works (curent version 2.5.2006 for Linux) as well with Cisco Easy VPN server, with full functionality, or it will be the future functionality?

Cisco Employee

Re: Cisco VPN Client for Linux - kernel 2.6.32

What is Cisco Easy VPN server?

Are you talking about IOS? http://www.cisco.com/en/US/docs/ios/12_2t/12_2t8/feature/guide/ftunity.html

AnyConnect does not have full feature parity with IOS as of yet. IOS is catching up fast though.

3157
Views
5
Helpful
3
Replies
CreatePlease to create content