Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco VPN Client wont install Error 1406

Hello

I am installing Cisco VPN Client on my Windows 7 32-bit  laptop but it doesn't work.
I have downloaded VPN Client ver "vpnclient-win-msi-5.0.07.0410-k9" which is supposed to be assigned for Win 32 bit but i get a lot of error like his:

"Error 1406. Could not write value Maximum Plugins to key \System\Current\Controlset\Services\DNE\Parameters

Verify that you have sufficient access to that key or contact your support personnel.

I have tried a lot of suggestions from the internet but it doesn't seem to work. Please help!

  • VPN
Everyone's tags (1)
5 REPLIES
Hall of Fame Super Silver

Does your user account have

Does your user account have Administrator privilege?

if not, can you try Start, Run, cmd.exe - right click and "Run As Administrator". Then navigate to the folder where your download is stored and start the installer from there: "vpnclient-win-msi-5.0.07.0410-k9.exe"

New Member

Hello MarvinThank you for

Hello Marvin

Thank you for your help!
I've tried running the installation file (.exe) by right-clicking it and clicking on "Run as Administrator" with the same result, but let me try it through cmd. I'll let you know what happened.

Thanks!

Polo

New Member

I got the same results,

I got the same results, Marvin :(

 

hi polo,did you see an

hi polo,

did you see an "ignore" button during installation?

how about clicking on that and continue as normal.

New Member

Thank you so much for your

Thank you so much for your response, John.

Yes, i have clicked on "Ignore", however, i receve the same error message for a different address (\System\Current\Controlset\Services\DNE\Parameters) and the Error nuimber changes. It goes from 1401 to 1406.
 

I Keep Ignoring those error messages but i do get more than 50 of them. And after ignoring a bit more, it gives me some messag stating that "The installation could not be performed" So my only option at that time is "Abort"

:S

3248
Views
0
Helpful
5
Replies
This widget could not be displayed.