Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CiscoSystems AnyConnect VPN Client 3.0.3054 Posture module

Hello,

I have aproblem installing the posture module of AnyConnect VPN Client. During the installation I get an error:

"Product: Cisco AnyConnect Posture Module -- Error 1335. The cabinet file 'disk1.cab' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package."

I found out that this error appears when I'm installing from a local copy of the files from the ISO. If the installation is from a virtual drive it installs fine.

I need to install the client to multiple users so I have to use the source out of the ISO.

Is there a way to to install this module from HDD?

Thanks in advance!

Iliyan

3 REPLIES
Cisco Employee

CiscoSystems AnyConnect VPN Client 3.0.3054 Posture module

You might have burned the ISO to CD-ROM incorrectly based on the error message.

New Member

CiscoSystems AnyConnect VPN Client 3.0.3054 Posture module

Thanks for your reply.

The problem was because of brocken source.

I downloaded it from another location and everything is fine now

The discussion can be closed.

Cisco Employee

CiscoSystems AnyConnect VPN Client 3.0.3054 Posture module

Ahh, thanks for the update.

1001
Views
0
Helpful
3
Replies
CreatePlease login to create content