Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Clientless SSL VPN broken after upgrade 8.0(4) -> 8.0(5) ASA 5510

I've got 3 ASA 5510, upgraded them all from 8.0(4) to 8.0(5) and ASDM 6.2(3)

Then I found out none of the three device responded anymore to WebVPN,

like there is nothing listening to https on the outside interface

I downgraded one back to firmwate 8.0(4) and everything worked just fine again.

Any ideas?

4 REPLIES
New Member

Re: Clientless SSL VPN broken after upgrade 8.0(4) -> 8.0(5) ASA

I'm experiencing this same problem today. Did you find a solution yet?

New Member

Re: Clientless SSL VPN broken after upgrade 8.0(4) -> 8.0(5) ASA

Have you backed up the all the config files of the appliance through

the utility into the asdm and restored it after the upgrade was done?

New Member

Re: Clientless SSL VPN broken after upgrade 8.0(4) -> 8.0(5) ASA

I've done the upgrade via the tools menu in  the Cisco ASDM, one whould expect that this should be the right way, since it was specially designed for upgrading.

(Ofcourse I make backups of my routers/firewalls etc. this is done on a daily basis by Kiwi Cattools)

New Member

Re: Clientless SSL VPN broken after upgrade 8.0(4) -> 8.0(5) ASA

Unfortunatly not yet, but I'm about to create a TAC request. When I've got the answer I will post it here.

301
Views
0
Helpful
4
Replies