Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

CM/0xA3100027 random disconnects

I am having a problem where after running my Cisco VPN connection for 5-20 minutes, I get error message CM/0xA3100027 (Adapter address has changed or not detected) and the VPN connection drops.

The log is attached below:

Cisco Systems VPN Client Version

Copyright (C) 1998-2010 Cisco Systems, Inc. All Rights Reserved.

Running on: 6.1.7601 Service Pack 1

1744   15:57:34.878 12/27/11 Sev=Info/6                   IKE/0x63000055

Sent a keepalive on the IPSec SA

1745   15:58:31.163 12/27/11 Sev=Warning/3       CM/0xA3100027

Adapter address has changed or not detected. Current address(es):

1746   15:58:31.163 12/27/11 Sev=Info/4                   IKE/0x63000001

IKE received signal to terminate VPN connection

My PC is running Windows 7 Home Premium SP1 – 64 bit operating system.

The PC is physically connected (via Ethernet cable) to a Belkin N750DB router.  I also have an older Linksys router and this problem also happens when physically connected to that router.

I tried to update the Ethernet adapter driver software but Windows7 told me I had the latest version.

I tried turning off the firewall and still encounter the same error, CM/0xA3100027.

I tried changing the transport protocol from TCP to UDP and receive error CM/0xA3100027 in both cases.

When this error occurs, there is no problem with other Internet connections (meaning the network is fine) – ONLY the VPN connection drops.

I have a second PC which is running Windows 7 Home Premium – 64 bit operating system (NOT SP1). The non-SP1 PC does NOT have this problem. I can connect to the VPN and keep the connection alive for hours. The fact that my second PC does not encounter error CM/0xA3100027, makes me think there is an issue with the Windows7 service pack (SP1) or perhaps a problem with the Ethernet adapter on the Win 7 SP1 PC.

If anyone has any suggestions on how to fix this problem, I would greatly appreciate your help.

CreatePlease to create content