Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Communication issues on TCP 25 from branch office (IPSEC Tunnel)

Hello,

We previousely have a working IPSEC tunnel using a Cyberoam Firewall at our main office and a SNAPGEAR firewall at our remote office.

Now that we have replaced it with a Cisco 1921 router at our main office and a Cisco 887VA router on our remote office, our clients on the remote office can no longer connect to our mailserver via the site to site vpn tunnel (IPSEC). The weird thing is that from any remote office machine, we can actually RDP to our server and even telnet to port 389 and a few other open ports on our server but to TCP port 25 and TCP port 143 we cannot.

We hope somebody could enlighten us if there is something missing or wrong on this configuration of ours.

We are not sure if it has to do with some MTU settings why we cannot telnet to the mailserver port 25 from our remote branch. Nothing has changed on our mailserver configurations as far the IPs that are allowed to connect to it.

Attached are the configurations of our routers.

Hope to hear from you guys soon...

Thanks,

brian

1 REPLY
New Member

Communication issues on TCP 25 from branch office (IPSEC Tunnel)

Any advice would be greatly appreciated.

Thanks,

brian

147
Views
0
Helpful
1
Replies