Cisco Support Community
Community Member

Connection attemp has failed. Please try again.

Hi guys,


since yesterday I am having problems to connect to my university server using Cisco Annyconnect 3.1.04072. This version is with me fro some months and has always worked fine - until yesterday. I don't have any idea what is going on and how to fix it. I read some topics here and tried the suggestions but didn't work out for me.


I have Windows XP and Norton Internet Security, I have already tried to just turno off both the antivirus and the firewall but nothing happens, and as I taid, the program has always worked with my computer and its configuration until yesterday.


Do you have any idea what could I do to solve this problem?



Community Member

Do you have a way to test if

Do you have a way to test if the credentials you are using are valid?  Perhaps a remote desktop connection or citrix box / vm server or something?  I've seen older AC versions not properly tell someone their creds are expired.

The other thing is to see if removing and reinstalling the VPN client fixes the issue.  It's entirely possible that something got corrupt.  Also check with your network people and see if they're posture scanning.  They may have disabled you because you're on XP.

These are thoughts I have, may lead to wild goose chases, but stuff that I would check.

Community Member

I did check my credentials,

I did check my credentials, it is working from my desktop and I did remove and intall again but nothing has changed. I think that the problem is my Windows I may have to chance the windows version.

CreatePlease to create content