Cisco Support Community
Community Member

Crypto Features not Available Despite SecurityK9 License


I'm trying to setup an IPsec VPN on a 2811 ISR. I obtained and installed a securityk9 eval license from Cisco. However, the "show crypto isakmp" and "crypto isakmp" commands are still not available. -- I have tried doing "reload".


Here's my details:

Cisco IOS Software, 2800 Software (C2800NM-IPBASEK9-M), Version 12.4(24)T3, RELEASE SOFTWARE (fc2)

Cisco 2811 (revision 53.50) with 251904K/10240K bytes of memory.

Processor board ID FTX1201A07L

2 FastEthernet interfaces

1 Serial interface

1 ISDN Basic Rate interface

ga2800#show lic all

License Store: Primary License Storage

StoreIndex: 0   Feature: securityk9                        Version: 1.0

        License Type: Evaluation

        License State: Active, Not in Use, EULA accepted

            Evaluation total period: 8  weeks 4  days

            Evaluation period left: 8  weeks 4  days

        License Priority: Low

ga2800#show crypto ?

  eli  Encryption Layer Interface

  key  Show long term public keys

  pki  Show PKI

ga2800#config t   

Enter configuration commands, one per line.  End with CNTL/Z.

ga2800(config)#crypto ?

  ca      Certification authority

  engine  Enter a crypto engine configurable menu

  key     Long term key operations

  pki     Public Key components

ga2800(config)#license ? 

  agent      Configure LIC_AGENT

  call-home  license call-home config commands

Notice how there is no "isakmp" command.

Also, note how there is no "license boot" command either.

Everyone's tags (4)

Re: Crypto Features not Available Despite SecurityK9 License

In the version 12 code you also need The correct feature set. Ip base doesn't have the VPN code you need. You need the ip security feature set.

Sent from Cisco Technical Support iPad App

Community Member

Re: Crypto Features not Available Despite SecurityK9 License

I have a problem with cisco 2951/k9 i need to create ip sec vpn but it needs a license so i download license securityk9 and installed but still when i try to configure crypo map it wont let me it just shows crypto key ?

what license shuld i download so it can support ipsec over gre ?

please help me

CreatePlease to create content