Cisco Support Community
Community Member

crypto map VPN_MAP redundancy NAME stateful

I configured VPN redundancy on a 2901 router. The redundancy run well, but if I issue the command "show redundancy states" I get the following result:

       my state = 13 -ACTIVE
     peer state = 1  -DISABLED
           Mode = Simplex
        Unit ID = 0

     Maintenance Mode = Disabled
    Manual Swact = disabled (system is simplex (no peer unit))
Communications = Down      Reason: Simplex mode

   client count = 14
client_notification_TMR = 30000 milliseconds
           RF debug mask = 0x0  
I do not understand the reason why the mode is "Simplex".  The show crypto isakmp sa shows:

dst             src             state          conn-id status
x.x.x.x                    x.x.x.x                   QM_IDLE           1050 ACTIVE
x.x.x.x                    x.x.x.x                   QM_IDLE           1007 ACTIVE (deleted)

Does someone get similar problem?

Everyone's tags (2)
Community Member

Re: crypto map VPN_MAP redundancy NAME stateful

I'd like to add that I have 2 VPNs configured on each routers terminating on 2 different remote sites. The crypto is configured on each interface:


interface GigabitEthernet0/0.12
description DEST1
encapsulation dot1Q 12
ip address1.1.1.1
standby version 2
standby 12 ip
standby 12 priority 110
standby 12 preempt delay minimum 30 reload 30
standby 12 name TO_DEST1
standby 12 track 2 decrement 10
crypto map VPN_INMARSAT_BURUM redundancy TO_DEST1 stateful
interface GigabitEthernet0/0.15
description DEST2
encapsulation dot1Q 15
ip address
standby version 2
standby 15 ip
standby 15 priority 110
standby 15 preempt delay minimum 30 reload 30
standby 15 name TO_DEST2
standby 15 track 2 decrement 10
crypto map VPN_INMARSAT_FUCINO redundancy TO_DEST2 stateful


I am not sure we can have more than one interface with redundancy, because we can not configure more than one scheme standby:


redundancy inter-device
scheme standby TO_DEST1
security ipsec sso-secure


CreatePlease to create content