Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

DAP Saying system requirements are not met

                   Comptuer is running Microsoft security Essentials 4.0.1.526.0

                   Debug shows the following:

DAP_TRACE: name = endpoint.as["MicrosoftAS"].activescan, value = "failed"

Is this looking at a different AV? Windows Defender is disabled completely it appears. In Microsoft SE, "On Demand" scanning is checked which we assume is active scan.

ASA version is 8.4.1

Thank you!

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: DAP Saying system requirements are not met

Hi

The latest hostscan image by Cisco does not support Microsoft Essentials 4.x

At the moment only supports the following:

Microsoft Essentials 2.x

Microsoft Essentials Anti-virus 1.x

You can see the Anti-virus supported by:

A) go to Cisco web page and under the hostscan release notes you can download a spreadsheet that shows the supported versions

B) With ASDM you can see the this information also. Go to Advanced Endpoint Assessment and the versions you have there will be the ones supported.

Regards

Sent from Cisco Technical Support iPad App

5 REPLIES
Cisco Employee

DAP Saying system requirements are not met

Hi Mate ,

can you attach a snapshot of the DAP policy you are configuring ?

cheers,.

Mohammad.

New Member

Re: DAP Saying system requirements are not met

Hi

The latest hostscan image by Cisco does not support Microsoft Essentials 4.x

At the moment only supports the following:

Microsoft Essentials 2.x

Microsoft Essentials Anti-virus 1.x

You can see the Anti-virus supported by:

A) go to Cisco web page and under the hostscan release notes you can download a spreadsheet that shows the supported versions

B) With ASDM you can see the this information also. Go to Advanced Endpoint Assessment and the versions you have there will be the ones supported.

Regards

Sent from Cisco Technical Support iPad App

New Member

DAP Saying system requirements are not met

Any idea when MSE 4.x will be supported?

New Member

Re: DAP Saying system requirements are not met

Hi

At the moment Cisco cannot guarantee when it will be supported since hostscan package relies on a third party company.

To be honest this is really bad for Cisco. I actually like the way anyconnect works but the fact that hostscan does not keep up with the latest antivirus release is a big issue.

As a work around you can always use Lua script at the DAP advanced settings and users will be able to connect using version 4.xx

Regards

Sent from Cisco Technical Support iPad App

New Member

Re: DAP Saying system requirements are not met

Do you have an example on the LUA script?

Thanks Norbert

Sent from Cisco Technical Support iPad App

938
Views
0
Helpful
5
Replies