Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Debug problem with Cisco ASA 5512-X, ASA 9.1(2)

Hello!
I've set up an ASA 5512-X running ASA version 9.1 as a firewall and VPN-server for my client. While debugging a IPSec-L2L to a remote site the ASA crashes(?) and reboots after maybe a minute or so. What happens then is that my remote SSH-conenction drops and I can't log back in for a couple of minutes while the ASA is rebooting. When the ASA is online again I need to login quickly and disable the debugging in order to prevent the machine from rebooting over and over again.

This happens when I issue the command firewall(config)# debug crypto ikev1 250

What could be the cause of this? All help is much appreciated!

Everyone's tags (8)
2 REPLIES

Debug problem with Cisco ASA 5512-X, ASA 9.1(2)

Hi, are you running in multiple context mode?

possible bug when changing config: CSCua92694

I suggest opening a TAC ticket since this is severe.

Patrick

New Member

Debug problem with Cisco ASA 5512-X, ASA 9.1(2)

Hi,

The firewall is operating in single context mode so the bug you are referring does likely not apply to my scenario. I shall try to open a support case as you suggested. Thank you for your input!

/Gustav

833
Views
0
Helpful
2
Replies
CreatePlease to create content