Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Disconnects with Bell Sympatico and VPN clients

I am having a problem with several clients using the Bell Sympatico client and various versions of the Cisco VPN client getting disconnected while working remotely. They are not sitting idle but are in the middle of working when everything stops working. The VPN client still says it's connected but nothing else works. All other clients working remotely seem to be fine. anyone have any ideas? MTU settings in the Sympatico client maybe?

4 REPLIES
Gold

Re: Disconnects with Bell Sympatico and VPN clients

uninstall the vpn client on a pc that works without any drama. then install the issue-known version of vpn client. try to connect to the vpn again.

if it works fine, then the only option is to get rid of the issue-known version of the vpn client, and perhaps report the issue to cisco.

New Member

Re: Disconnects with Bell Sympatico and VPN clients

Hi, thanks for the suggestion but the "issue-known" copy of the VPN client is the same as the one used by the PC's without an issue. My only issue seems to be with the Sympatico (PPOE) clients. I just had someone upgrade their router firmware to see if that would help, but it didn't so now I am getting him to try the latest VPN client.

Gold

Re: Disconnects with Bell Sympatico and VPN clients

just wondering how you go.

New Member

Re: Disconnects with Bell Sympatico and VPN clients

Hi, this is still an issue. People seem to be consistently disconnected at the one hour mark. Just got another report from a new PPOE user with a different ISP using a Linksys router that they are also getting disconnected. ISP does not seem to know what's going on so I am stumped.

259
Views
0
Helpful
4
Replies
CreatePlease login to create content