Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

DMVPN GRE tunnel not connecting failed to encapsulate

Hi

I am trying to set up GRE tunnel over Verizon HWIC-3G-CDMA card as per Verizons document. Does anybody have backup over EVDO working?

PDF Schematic - attached

Verizons Document -  Attached

The relevent commands are below

HUB END

interface Tunnel0
ip address 192.168.255.89 255.255.255.0
no ip redirects
ip nhrp map multicast dynamic
ip nhrp network-id 100
tunnel source 152.176.219.158
tunnel mode gre multipoint

interface Serial1/0
description Verizon MPLS VPN T3
ip address 152.176.219.158 255.255.255.252
ip flow ingress
encapsulation ppp
dsu bandwidth 44210

SPOKE END

interface Tunnel0
description GRE tunnel to the Hub
ip address 192.168.255.29 255.255.255.0
no ip redirects
ip nhrp map 192.168.255.89 152.176.219.158
ip nhrp map multicast 152.176.219.158
ip nhrp network-id 100
ip nhrp nhs 152.176.219.158
ip nhrp registration no-unique
tunnel source Cellular0/1/0
tunnel mode gre multipoint

interface Cellular0/1/0
description ***** VzW EVDO Interface *****
ip address negotiated
encapsulation ppp
dialer in-band
dialer idle-timeout 0
dialer string EVDO
dialer-group 1
async mode interactive
ppp chap password 7 120F1F00

ip route 152.176.219.158 255.255.255.255 Cellular0/1/0

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: DMVPN GRE tunnel not connecting failed to encapsulate

in the spoke the command  ..ip nhrp nhs 152.176.219.158    is wrong you have to use the tunnel IP ...ip nhrp nhs 192.168.255.89.

Just in case here is a configuration example.

http://www.cisco.com/en/US/tech/tk583/tk372/technologies_configuration_example09186a008014bcd7.shtml

2 REPLIES

Re: DMVPN GRE tunnel not connecting failed to encapsulate

in the spoke the command  ..ip nhrp nhs 152.176.219.158    is wrong you have to use the tunnel IP ...ip nhrp nhs 192.168.255.89.

Just in case here is a configuration example.

http://www.cisco.com/en/US/tech/tk583/tk372/technologies_configuration_example09186a008014bcd7.shtml

Community Member

Re: DMVPN GRE tunnel not connecting failed to encapsulate

Thanks for your help. That was it....

1668
Views
0
Helpful
2
Replies
CreatePlease to create content