Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

DMVPN ISSUE

Hello,

I have deploy a dmvpn topology with two hub's and several spokes, after the spokes and the hub's working i made a reboot in the hub to see if everithing work afther the rebbot of the hub, but i notice that after the rebbot the tunnel in the hub did not came up, the only way to bring the tunnel up was to clear dmvpn session static in the spoke, during this the hub keep giving a message:

ISAKMP: ignoring request to send delete notify (no ISAKMP sa) src 213.10.10.10 dst 213.58.10.10.14 for SPI 0xC15C587F

IOS:12.4.11T1

2821

2811

Can any one help me.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: DMVPN ISSUE

Hi,

Please make sure that you have ISAKMP keepalives configured on the hubs and the spokes and once configured, please test again and see if it improves. Probably what is happeneing is, when the hub rebooted, the spoke did not clear the tunnel rather is depending on the SAs to timeout. When we clear the SAs on the spoke, the problem goes away. Configuring the ISAKMP keepalives should get us around this problem.

HTH,

Please rate if it helps.

Regards,

Kamal

2 REPLIES
Cisco Employee

Re: DMVPN ISSUE

Hi,

Please make sure that you have ISAKMP keepalives configured on the hubs and the spokes and once configured, please test again and see if it improves. Probably what is happeneing is, when the hub rebooted, the spoke did not clear the tunnel rather is depending on the SAs to timeout. When we clear the SAs on the spoke, the problem goes away. Configuring the ISAKMP keepalives should get us around this problem.

HTH,

Please rate if it helps.

Regards,

Kamal

Community Member

Re: DMVPN ISSUE

I ,

I have try to configure the keepalive and after this with the reboot of the everithing was ok.

Thanks for your help

491
Views
0
Helpful
2
Replies
CreatePlease to create content