Cisco Support Community
Community Member

Error 5 Missing Host Name - Reimporting PCF Does Not Fix?

I have a virtual machine running Cisco VPN and apparently corrupted my PCF file last night.

I read up on it and it seems like the easiest fix is to just delete, then reimport another PCF; easy enough. I did this, but still have no hostname. In fact, I have no settings whatsoever when I click "Modify." Could all my versions of this PCF be corrupt, I wondered? I had my business partner send me a fresh definitely working copy. Still no luck.

So I uninstalled and then reinstalled the Cisco VPN; surely that will fix it. Added the PCF again. Still no hostname or anything else.

Just for kicks, I imported another PCF entirely for a company that I don't work for, just to see what happens. And it imports just fine and has all it's information.

So...I had a PCF go bad. When I delete it and bring in a new instance, it too is bad.

What is happening here? How on earth can I fix this?

CreatePlease to create content