Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Error message when installing Cisco VPN client on Windows7 64

Forum

I am working at a client site today.  One of the IT Admins here told me he had a new laptop and wanted to know if he could connect from home.  I told him that he could connect via the Cisco VPN client and have access to the network ( we have several other remote users using the VPN client to connect back to the network thru our ASA).

I went out to the Cisco Download site and pulled down the latest VPN client version 5.0.0.7.0410.  I unzipped it and clicked the setup file.  I immediatly receive and error message

"Error28011 is not supported by Cisco Systems VPN Client 5.0.07.0410"-   I included a screen shot as an attachment to this post.

This is very peculiar in that it does indicate in the Release notes for the product that it WILL run and IS supported on Windows 7 64.

Has anybody else seen this strange behavior?

Thanks

Kevin

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Error message when installing Cisco VPN client on Windows7 6

Try the following version instead for the 64-bit machine:

vpnclient-winx64-msi-5.0.07.0290-k9.exe

VPN Client Software for x86 64-bit version of Vista/Windows 7 - Microsoft Installer

Per release notes:

Cisco VPN Client 5.0.07 supports the following Microsoft OSs:

Windows 7 on x64 (64-bit)

Windows 7 on x86 (32-bit) only

Windows Vista on both x86 (32-bit) and x64

Windows XP on x86

hth

-Rob

3 REPLIES
New Member

Re: Error message when installing Cisco VPN client on Windows7 6

I just looked at the release notes and the top line in the file was -

vpnclient-win-msi-5.0.07.0410-k9.exe - Windows 2000, XP, Vista, Windows 7 - 32bit only.

The Cisco VPN Client for Windows Vista and Windows 7 does NOT support the following:

* System upgraded from Windows XP to Vista or Windows 7 (clean OS installation required).
* Start Before Logon
* Integrated Firewall - See workaround below.
* InstallShield
* 64bit support
* AutoUpdate
* Translated Online Help - Provided only in English

This says to me that 64 bit isnt supported.  This is one of the reasons that my company stopped using the VPN client.  A work around that we used was to put a virtual machine on that 64 bit box and run the vpn client from there.  We now use AnyConnect only which has no problems in supporting 64 bit.  We are waiting on v3.0 to come out which is supposed to let you have an ipsec or ssl based connection instead of the SSL only option that AnyConnect currently does.

Ron

Cisco Employee

Re: Error message when installing Cisco VPN client on Windows7 6

Try the following version instead for the 64-bit machine:

vpnclient-winx64-msi-5.0.07.0290-k9.exe

VPN Client Software for x86 64-bit version of Vista/Windows 7 - Microsoft Installer

Per release notes:

Cisco VPN Client 5.0.07 supports the following Microsoft OSs:

Windows 7 on x64 (64-bit)

Windows 7 on x86 (32-bit) only

Windows Vista on both x86 (32-bit) and x64

Windows XP on x86

hth

-Rob

New Member

Re: Error message when installing Cisco VPN client on Windows7 6

Thanks Rob.

We used that without any errors.  My collegue investigated the issue further and found that the new version 0410 did not have the 64 bit installer published on the Cisco Web site.  Version 0290 did.  I am not sure that Cisco is aware of this.

Have a great day!

Kevin

12505
Views
0
Helpful
3
Replies