Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

error "Version 3.1.04063 of the Cisco AnyConnect Secure Mobility Client is already installed" - help !

hi,

I've tried to install AnyConnect Secure Mobility Client on my computer (Mac OS 10.6.8), I've never installed it before on this computer, however when I want to install  i got the message

"Version 3.1.04063 of the Cisco AnyConnect Secure Mobility Client is already installed"

I would be thankful if anyone could help me with this problem !!!

Everyone's tags (1)
1 REPLY
Hall of Fame Super Silver

error "Version 3.1.04063 of the Cisco AnyConnect Secure Mobility

Would I be correct in assuming that you are trying to do a manual install of the AnyConnect client when you get this error? Have you ever used this MAC to connect to an ASA and to establish a VPN? If so it is quite likely that AnyConnect was installed in that on line session and does not require a manual install.

HTH

Rick

564
Views
0
Helpful
1
Replies
CreatePlease login to create content