Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

EZVPN trouble on PIX/ASA

Hello all!

I've been facing this problem when i try to work a remote-vpn lab on GNS .

It's a simple setup

INSIDE ROUTER : 2691-adventerprisek9_sna-mz.124-13b

PIX : v8.03

The cloud represents my PC as you all know.

I've set up everything to the best of my ability and according to cisco documentation, but everytime i try to do a ezvpn connection to the firewall from my PC, the VPN client doesnt connect to the PIX. I tried turning on the debug in the PIX and i saw the output ( Seen in the attached screenshot.jpg ).

Please let me know what the problem is?

The settings on the VPN-Client are

Group : VPN_GROUP

password : cisco

host : 10.1.1.12 ( PIX's outside interface ).

Anyhelp would be appreciated!

Cheers!

Tacack

4 REPLIES
New Member

Re: EZVPN trouble on PIX/ASA

Here's the PIX configuration attached.

New Member

Re: EZVPN trouble on PIX/ASA

I added the default-group-policy VPN_GROUP under the general-attributes of the tunnel configuration, but still not working!

New Member

Re: EZVPN trouble on PIX/ASA

Is that the group name that you specified in your client as "Group Authentication Name" well? Also, does the password on the client, match the pre-shared key set on the group? I really don't think it is getting to the point to match the key though. Also, you may want to do a "debug crypto isakmp 128" to get more information.

New Member

Re: EZVPN trouble on PIX/ASA

Actually the group name on your client would be VPN_TUNNEL

117
Views
0
Helpful
4
Replies