Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Failover 520 PIX , Primary loses communication with secondary

I have 520 PIX running in failover fashion using a Serial cable for failover heartbeat. Primary loses communication with secondary for no obvious reason and it gives a jerk on LAN for connectivity. When I boot primary first and then secondary, I can see that status on primary for failover is normal. After sometime, maybe like an hour or two hours later, somehow primary loses communication with secondary and in the process, it stops responding on LAN for 15-30 seconds. After this, th status for secondary on show failover command changes to testing and it stays as testing. This thing is happening on both boxes regardless which ever I make primary. I see the cable status as normal on both firewalls. What could be the reason for losing communication within two fireboxes. I am thinking to replace the serial cable with a new cable. I will appreciate if anyone can give me suggestions for troubleshooting this problem. Thanks.

3 REPLIES
Cisco Employee

Re: Failover 520 PIX , Primary loses communication with secondar

Hi,

Any syslog messages that you can capture may be helpfull. What does the show cpu usage says on the pix? Is there any network infrastructure change that you made? When the PIX looses connection to the secondary, what does both the pixen show? which one stays active, or if both of them becomes active?

Thanks

Nadeem

New Member

Re: Failover 520 PIX , Primary loses communication with secondar

I'm recieving the same exact problem on a 525 PIX on my Gbit interfaces. If you've got any resolution with this I'd love to hear it. Like you said I get these momentary net hiccups and the fact that my website is on that net I'd like to get it stable. Thanks!

-Paul

New Member

Re: Failover 520 PIX , Primary loses communication with secondar

I upgraded IOS from 5.3.3 to 6.2.3 and everything looks good and stable now.

Shohab

129
Views
0
Helpful
3
Replies