Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Failover Scenario with EasyVPN

Si,

Looking for advice and config help on scenario where Branch_Office is connected to Head_Office using service provider MPLS cloud.

we are looking for failover solution so that branch_office still reaches Head_office even if the MPLS link fails.

On Branch Office we have DSL connection, we thought of having EasyVPN with HQ if MPLS connection fails.

Plz comment and help in EasyVPN config to failover when MPLS goes down

============================

Remote_Office_RTR_Config ===

============================

interface FastEthernet0/0

description connected to LAN_segment_Shrj

ip address 192.168.200.1 255.255.255.0

speed auto

!

interface FastEthernet0/0

description Connected to MPLS_Cloud_du

ip address 172.15.20.251 255.255.255.252

!

router ospf 100

redistribute bgp 881

network 192.168.200.0 0.0.0.255 area 0

!

router bgp 881

no synchronization

bgp log-neighbor-changes

redistribute connected

redistribute ospf 100

neighbor 172.15.20.252 remote-as 1050

no auto-summary

!

3 REPLIES
New Member

Re: Failover Scenario with EasyVPN

Hi,

Any Help

Cisco Employee

Re: Failover Scenario with EasyVPN

Instead of doing ezvpn, set up a GRE/IPSec tunnel that is always up and make sure routing prefers the MPLS over the GRE/IPSec. When MPLS fails, it will fail over to the GRE/IPSec tunnel automatically.

PS. please rate the post.

New Member

Re: Failover Scenario with EasyVPN

Can you elaborate on an example of this type of configuraiton? We are in the process of doing the same thing to back up our MPLS links with DSL. Are theere any whitepapers, configuratiuon examples, etc. for this situation that could make this setup easy? THanks.

140
Views
0
Helpful
3
Replies