Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Firewall ISA570 losing VPN connection

Hi,

In our company we have problem. We bought new firewall ISA570 and we created SSL VPN connection. Everything worked fine but after few days VPN didnt worked. If we try connect with AnyConnect its show  "Connection attempt has timed out, please verify internet connectivity", its happend in all our client which want to access to our nettwork. What only solved this problem is when we reboot firewall. But this problem come up after 14days, now after 25hours again. Any suggestion? We try to change firmware but doesnt work. Now we have 1.2.17/1.0.3

Thanks for your help.

1 REPLY
New Member

Re: Firewall ISA570 losing VPN connection

I have exactly same problem.  I have setup a SSL VPN on ISA550W-K9 router for my client.  The firmware version is 1.2.18. The AnyConnect Secure Mobility Client is 3.1.00495.

On most weekend, when my client wants to use the VPN, it failes with the same error "Connection attempt has timed out. Please verify Internet connectivity."

The remote access to the network managed by the same router works fine, for example, using the logmein or teamviewer.  However,  the VPN connection doesn't work.  If I reboot the router, then the VPN connectivity works fine.  However, since there is no way to schedule a reboot of the router automatically, it is not a desired solution.

My client investedCisco and this router mainly for the VPN connectivity, so they can securely access their business network remotely whenever they want.

Cisco technical team's immediate help is greatly appreciated.

Pramod Patel

179
Views
0
Helpful
1
Replies