Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

FWSM transparent, multiple context mode

Hi all ,

I am trying to setup transparent multiple FW (user guide 3.1). Everything looks fine but TCP traffic is not coming through. ICMP and UDP look fine.

2 REPLIES
Hall of Fame Super Blue

Re: FWSM transparent, multiple context mode

Hi

Could you provide some more details eg.

FWSM config

IP addresses your are connecting from and to

etc..

Jon

New Member

Re: FWSM transparent, multiple context mode

##3 System

interface vlan 301

interface vlan 302

context Internet

allocate-interface vlan301

allocate-interface vlan302

config-url disk:/internet.cfg

###context Internet

firewall transparent

interface vlan 302

nameif outside

security-level 0

bridge-group 1

interface vlan 301

nameif inside

security-level 100

bridge-group 1

interface bvi 1

ip address 172.16.7.3

route outside 0 0 172.16.7.2 1

access-list INTERNET remark -Allows all inside hosts to access the outside

access-list INTERNET extended permit ip any any

access-group INTERNET in interface inside

################

so I am trying to access from my nework default gw 172.16.7.2 VLAN301 to outside (VLAN302). I can ping any sites using name or ip but can not telnet or http.

119
Views
0
Helpful
2
Replies
CreatePlease to create content