Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help setting up clientless/anyconnect SSL VPN!!!

Hey guys! So I am having some issues setting up my SSL VPN. I have selected both clientless and anyconnect.

running

asa 8.2

asdm 7.1

I can acess the portal but the issue comes into play when I try to use cifs:// it says error connecting to host. But its weird because I have some bookmarks that are on our intranet only and can access them. So my question is what am I doing wrong?! Do I need to add some port exception to my firewall? Do I need to add the permissions somewhere?!

any help is greatly appreciated! This is my first time messign with a firewall

11 REPLIES
New Member

Help setting up clientless/anyconnect SSL VPN!!!

please can anyone help me I am sooo stuck!!! I can give any information you need just let me know!

Silver

Help setting up clientless/anyconnect SSL VPN!!!

Please check if you have defined dns-server properly in configuration.

Is it possible to reload the ASA?

Please attach the configuration of ASA.

Regards,

Naresh

New Member

Re: Help setting up clientless/anyconnect SSL VPN!!!

Here is the config I am looking into the dns right now .... sorry itll take me a minute to find it cause I am fresh out of school no real world experience haha

/e I looked at the dns and it is configued under DNS as our local domain controller ... is there another place to define it?

Result of the command: "show runn-conf"

show runn-conf

         ^

ERROR: % Invalid input detected at '^' marker.

Result of the command: "show running-conf"

: Saved

:

ASA Version 8.2(5)

!

hostname ciscoasa

domain-name bbdsllc.local

enable password 2KFQnbNIdI.2KYOU encrypted

passwd Omz7GuN4pi8hdHeW encrypted

names

name 192.168.2.15 BBDSDC

name 192.168.2.16 BBDSLLCCRM

name 108.253.99.26 anotheroutsideip

name 108.253.99.25 outside_ip

name 71.14.4.34 charter_ip

name 192.168.2.118 BBDS_Demo

!

interface Ethernet0/0

description Outside Interface

switchport access vlan 2

!

interface Ethernet0/1

!

interface Ethernet0/2

switchport access vlan 3

!

interface Ethernet0/3

!

interface Ethernet0/4

!

interface Ethernet0/5

!

interface Ethernet0/6

!

interface Ethernet0/7

!

interface Vlan1

nameif inside

security-level 100

ip address 192.168.2.1 255.255.255.0

ospf cost 10

!

interface Vlan2

nameif outside

security-level 0

ip address outside_ip 255.255.255.248

ospf cost 10

!

interface Vlan3

nameif charter

security-level 0

ip address charter_ip 255.255.255.252

!

banner login test

boot system disk0:/asa825-k8.bin

ftp mode passive

dns domain-lookup inside

dns domain-lookup outside

dns domain-lookup charter

dns server-group DefaultDNS

name-server BBDSDC

domain-name bbdsllc.local

object-group network POSTINI

network-object 64.18.0.0 255.255.240.0

object-group service CRM tcp

port-object eq 5555

object-group service CRMHTTPS tcp

description HTTPS Port for CRM

port-object eq 5000

object-group service 8083_Action_Tire tcp

port-object eq 8083

object-group service BBDSLLCCRM tcp

port-object eq 7000

object-group service EWS tcp

port-object eq 2070

object-group service iMAPISecure tcp

port-object eq 993

object-group service ewriter tcp

port-object eq 6969

object-group service FORMOTUS-WebService tcp

port-object eq 6970

object-group service BBDSDEMO_InternetWebPage tcp

port-object eq 7070

object-group network McAfee_Spam_Group

network-object 208.65.144.0 255.255.240.0

object-group network McAfee_Spam_Group2

network-object 208.81.64.0 255.255.240.0

object-group network MSOFT-FPOE

network-object 12.129.20.0 255.255.255.0

network-object host 12.129.199.61

network-object host 12.129.219.155

network-object 63.241.222.0 255.255.255.0

network-object 65.55.88.0 255.255.255.0

network-object 94.245.120.0 255.255.255.0

network-object host 206.16.57.70

network-object 207.46.51.0 255.255.255.0

network-object 207.46.163.0 255.255.255.0

network-object 213.199.154.0 255.255.255.0

network-object 213.199.180.0 255.255.255.0

network-object 216.32.180.0 255.255.255.0

network-object 216.32.181.0 255.255.255.0

object-group protocol TCPUDP

protocol-object udp

protocol-object tcp

access-list nonat extended permit ip 10.150.1.0 255.255.255.0 10.50.2.0 255.255.255.0

access-list inside_access_in extended permit icmp any any

access-list inside_access_in extended permit ip any any

access-list inside_access_in extended permit tcp any any eq ssh

access-list inside_access_in extended permit tcp any any object-group EWS

access-list inside_access_in extended permit udp any any eq isakmp

access-list outside_access_in extended permit tcp any host outside_ip eq 7070

access-list outside_access_in extended permit tcp any interface outside eq www

access-list outside_access_in extended permit tcp any interface outside eq 3389

access-list outside_access_in extended permit tcp any interface outside eq ftp

access-list outside_access_in extended permit tcp any interface outside eq 444

access-list outside_access_in extended permit tcp any interface outside eq https

access-list outside_access_in extended permit tcp 208.65.144.0 255.255.255.248 interface outside eq smtp

access-list outside_access_in extended permit tcp any interface outside object-group BBDSLLCCRM

access-list outside_access_in extended permit tcp any interface outside object-group CRMHTTPS

access-list outside_access_in extended permit tcp any interface outside object-group 8083_Action_Tire

access-list outside_access_in extended permit tcp any any eq ssh

access-list outside_access_in extended permit tcp any any object-group EWS

access-list outside_access_in extended permit tcp any interface outside object-group iMAPISecure

access-list outside_access_in extended permit udp any any eq isakmp

access-list outside_access_in extended permit tcp host 76.184.218.121 interface outside eq smtp inactive

access-list outside_access_in extended permit tcp any host outside_ip object-group ewriter

access-list outside_access_in extended permit tcp 208.81.64.0 255.255.255.252 interface outside eq smtp

access-list outside_access_in extended permit tcp object-group McAfee_Spam_Group interface outside eq smtp

access-list outside_access_in extended permit tcp object-group McAfee_Spam_Group2 interface outside eq smtp

access-list outside_access_in extended permit tcp object-group MSOFT-FPOE interface outside eq smtp

access-list BBDS-RA-IPSEC_splitTunnelAcl standard permit 192.168.2.0 255.255.255.0

access-list charter_access_in extended permit tcp any interface charter eq www

access-list charter_access_in extended permit tcp any interface charter eq 3389

access-list charter_access_in extended permit tcp any interface charter eq ftp

access-list charter_access_in extended permit tcp any interface charter eq 444

access-list charter_access_in extended permit tcp any interface charter eq https

access-list charter_access_in extended permit tcp 208.81.64.0 255.255.255.252 interface charter eq smtp

access-list charter_access_in extended permit tcp any interface charter object-group BBDSLLCCRM

access-list charter_access_in extended permit tcp any interface charter object-group CRMHTTPS

access-list charter_access_in extended permit tcp any interface charter object-group 8083_Action_Tire

access-list charter_access_in extended permit tcp any any eq ssh

access-list charter_access_in extended permit tcp any any object-group EWS

access-list charter_access_in extended permit tcp any interface charter object-group iMAPISecure

access-list charter_access_in extended permit udp any any eq isakmp

access-list charter_access_in extended permit tcp host 76.184.218.121 interface charter eq smtp inactive

access-list charter_access_in extended permit tcp any host charter_ip object-group ewriter

access-list charter_access_in extended permit tcp any host charter_ip object-group FORMOTUS-WebService

access-list charter_access_in extended permit tcp any host BBDS_Demo object-group BBDSDEMO_InternetWebPage

access-list charter_access_in extended permit tcp 208.65.144.0 255.255.255.248 interface charter eq smtp

access-list charter_access_in extended permit tcp object-group McAfee_Spam_Group interface charter eq smtp

access-list charter_access_in extended permit tcp object-group McAfee_Spam_Group2 interface charter eq smtp

access-list charter_access_in extended permit tcp object-group MSOFT-FPOE interface charter eq smtp

access-list NONAT extended permit ip 192.168.2.0 255.255.255.0 192.168.3.0 255.255.255.0

access-list LIVEIT-VDC extended permit ip 192.168.2.0 255.255.255.0 192.168.3.0 255.255.255.0

access-list SplitTUnnel standard permit 192.168.2.0 255.255.255.0

pager lines 24

logging asdm informational

mtu inside 1500

mtu outside 1500

mtu charter 1500

ip local pool BBDSOFF 192.168.4.1-192.168.4.250 mask 255.255.255.0

ip local pool BBDSVPNPOOL 10.10.10.1-10.10.10.30 mask 255.255.255.0

no failover

icmp unreachable rate-limit 1 burst-size 1

icmp permit any outside

icmp permit any charter

asdm image disk0:/asdm-714.bin

no asdm history enable

arp timeout 14400

global (outside) 1 interface

global (charter) 1 interface

nat (inside) 0 access-list NONAT

nat (inside) 1 0.0.0.0 0.0.0.0

static (inside,outside) tcp interface https BBDSDC https netmask 255.255.255.255

static (inside,outside) tcp interface www BBDSDC www netmask 255.255.255.255

static (inside,outside) tcp interface smtp BBDSDC smtp netmask 255.255.255.255

static (inside,outside) tcp interface ftp 192.168.2.80 ftp netmask 255.255.255.255

static (inside,outside) tcp interface 444 192.168.2.80 444 netmask 255.255.255.255

static (inside,outside) tcp interface 3389 192.168.2.80 3389 netmask 255.255.255.255

static (inside,outside) tcp interface 5000 BBDSLLCCRM 5000 netmask 255.255.255.255

static (inside,outside) tcp interface 8083 192.168.2.80 8083 netmask 255.255.255.255

static (inside,outside) tcp interface 7000 BBDSDC 7000 netmask 255.255.255.255

static (inside,outside) tcp interface 993 BBDSDC 993 netmask 255.255.255.255

static (inside,outside) tcp interface 6969 192.168.2.150 6969 netmask 255.255.255.255

static (inside,outside) tcp interface 6970 192.168.2.150 6970 netmask 255.255.255.255

static (inside,charter) tcp interface https BBDSDC https netmask 255.255.255.255

static (inside,charter) tcp interface www BBDSDC www netmask 255.255.255.255

static (inside,charter) tcp interface smtp BBDSDC smtp netmask 255.255.255.255

static (inside,charter) tcp interface ftp 192.168.2.80 ftp netmask 255.255.255.255

static (inside,charter) tcp interface 444 192.168.2.80 444 netmask 255.255.255.255

static (inside,charter) tcp interface 3389 192.168.2.80 3389 netmask 255.255.255.255

static (inside,charter) tcp interface 5000 BBDSLLCCRM 5000 netmask 255.255.255.255

static (inside,charter) tcp interface 8083 192.168.2.80 8083 netmask 255.255.255.255

static (inside,charter) tcp interface 7000 BBDSDC 7000 netmask 255.255.255.255

static (inside,charter) tcp interface 993 BBDSDC 993 netmask 255.255.255.255

static (inside,charter) tcp interface 6969 192.168.2.150 6969 netmask 255.255.255.255

static (inside,charter) tcp interface 6970 192.168.2.150 6970 netmask 255.255.255.255

static (inside,charter) tcp interface 7070 BBDS_Demo 7070 netmask 255.255.255.255

static (inside,outside) tcp interface 7070 BBDS_Demo 7070 netmask 255.255.255.255

access-group inside_access_in in interface inside

access-group outside_access_in in interface outside

access-group charter_access_in in interface charter

route charter 0.0.0.0 0.0.0.0 71.14.4.33 1 track 100

route outside 0.0.0.0 0.0.0.0 108.253.99.30 240

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy

aaa-server LDAPNT protocol ldap

aaa-server LDAPNT (inside) host BBDSDC

server-port 389

ldap-base-dn dc=bbdsllc, dc=local

ldap-scope subtree

ldap-naming-attribute sAMAccountName

ldap-login-password *****

ldap-login-dn CN=ASA VPN, OU=VPN, DC=BBDSLLC, DC=local

server-type microsoft

aaa authentication ssh console LOCAL

http server enable

http 192.168.1.0 255.255.255.0 inside

http 0.0.0.0 0.0.0.0 inside

http 76.185.223.186 255.255.255.255 outside

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart

sla monitor 1

type echo protocol ipIcmpEcho 4.2.2.2 interface charter

sla monitor schedule 1 life forever start-time now

crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac

crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac

crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac

crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac

crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac

crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac

crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac

crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac

crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

crypto ipsec security-association lifetime seconds 28800

crypto ipsec security-association lifetime kilobytes 4608000

crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5

crypto dynamic-map dynmap 65535 set transform-set ESP-AES-256-MD5

crypto dynamic-map dynmap 65535 set reverse-route

crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP

crypto map inside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP

crypto map inside_map interface inside

crypto map charter_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP

crypto map OUTSIDE_MAP 10 match address LIVEIT-VDC

crypto map OUTSIDE_MAP 10 set peer 209.105.254.187

crypto map OUTSIDE_MAP 10 set transform-set ESP-AES-256-SHA

crypto map OUTSIDE_MAP interface outside

crypto map OUTSIDE_MAP interface charter

crypto ca trustpoint ASDM_TrustPoint0

enrollment self

fqdn ciscoasa

subject-name CN=ciscoasa

proxy-ldc-issuer

crl configure

crypto ca trustpoint ASDM_TrustPoint1

fqdn ciscoasa

subject-name CN=ciscoasa

crl configure

crypto ca trustpoint ASDM_TrustPoint2

fqdn ciscoasa

subject-name CN=ciscoasa

crl configure

crypto ca trustpoint _SmartCallHome_ServerCA

crl configure

crypto ca server

shutdown

crypto ca certificate chain ASDM_TrustPoint0

certificate 31

    30820231 3082019a a0030201 02020131 300d0609 2a864886 f70d0101 04050030

    2c311130 0f060355 04031308 63697363 6f617361 31173015 06092a86 4886f70d

    01090216 08636973 636f6173 61301e17 0d303830 37313331 35353834 345a170d

    31383037 31313135 35383434 5a302c31 11300f06 03550403 13086369 73636f61

    73613117 30150609 2a864886 f70d0109 02160863 6973636f 61736130 819f300d

    06092a86 4886f70d 01010105 0003818d 00308189 02818100 d5d4b06d 99aefcdf

    ec7f1fda ba6883a4 e2d88a52 0016ecc0 d4e29477 05fe74d3 34b3cd32 1333ad29

    a3975101 56ac9467 8b0d7cac 1dc2c25b c4d95c98 44f3b312 b41df82d 8726b87e

    9774b8d8 a7afc20c 94e20b8e 49892760 83d1d52a eebf180f 070b2b5d 7e17cb15

    897ebf5b a8de0097 defc5480 945427cf 2f2ea16e ca9032d1 02030100 01a36330

    61300f06 03551d13 0101ff04 05300301 01ff300e 0603551d 0f0101ff 04040302

    0186301f 0603551d 23041830 1680143f 1f572707 6c9da6a1 8189cee5 26f25383

    ed49e530 1d060355 1d0e0416 04143f1f 5727076c 9da6a181 89cee526 f25383ed

    49e5300d 06092a86 4886f70d 01010405 00038181 00849b24 9b7f4d5b 605d18cb

    0d9fab1b 91686efa 14d3f337 d11bc679 fc36fa22 5483417c 8ee09e84 cf98c93c

    8cb75dc2 192730ae 583ac866 ce131272 0b6c5d03 fef5a9b5 86550398 89aaa8e1

    44004138 82798b04 93dea4f2 95ccac8f 38ed987d f8dfdeea e76f4486 265d92f8

    4ba70064 d8f139c1 48c73f84 ef6ffa80 d33e38a8 47

  quit

crypto ca certificate chain _SmartCallHome_ServerCA

certificate ca 6ecc7aa5a7032009b8cebcf4e952d491

    308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130

    0d06092a 864886f7 0d010105 05003081 ca310b30 09060355 04061302 55533117

    30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b

    13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504

    0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72

    20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56

    65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043

    65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31

    30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b

    30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20

    496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65

    74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420

    68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329

    3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365

    63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7

    0d010101 05000382 010f0030 82010a02 82010100 b187841f c20c45f5 bcab2597

    a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10

    9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc

    7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b

    15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845

    63cd1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8

    18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced

    4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f

    81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201

    db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868

    7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130101

    ff040830 060101ff 02010030 70060355 1d200469 30673065 060b6086 480186f8

    45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777

    2e766572 69736967 6e2e636f 6d2f6370 73302a06 082b0601 05050702 02301e1a

    1c687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406

    03551d1f 042d302b 3029a027 a0258623 68747470 3a2f2f63 726c2e76 65726973

    69676e2e 636f6d2f 70636133 2d67352e 63726c30 0e060355 1d0f0101 ff040403

    02010630 6d06082b 06010505 07010c04 61305fa1 5da05b30 59305730 55160969

    6d616765 2f676966 3021301f 30070605 2b0e0302 1a04148f e5d31a86 ac8d8e6b

    c3cf806a d448182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973

    69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042130 1fa41d30

    1b311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301d0603

    551d0e04 1604140d 445c1653 44c1827e 1d20ab25 f40163d8 be79a530 1f060355

    1d230418 30168014 7fd365a7 c2ddecbb f03009f3 4339fa02 af333133 300d0609

    2a864886 f70d0101 05050003 82010100 0c8324ef ddc30cd9 589cfe36 b6eb8a80

    4bd1a3f7 9df3cc53 ef829ea3 a1e697c1 589d756c e01d1b4c fad1c12d 05c0ea6e

    b2227055 d9203340 3307c265 83fa8f43 379bea0e 9a6c70ee f69c803b d937f47a

    6decd018 7d494aca 99c71928 a2bed877 24f78526 866d8705 404167d1 273aeddc

    481d22cd 0b0b8bbc f4b17bfd b499a8e9 762ae11a 2d876e74 d388dd1e 22c6df16

    b62b8214 0a945cf2 50ecafce ff62370d ad65d306 4153ed02 14c8b558 28a1ace0

    5becb37f 954afb03 c8ad26db e6667812 4ad99f42 fbe198e6 42839b8f 8f6724e8

    6119b5dd cdb50b26 058ec36e c4c875b8 46cfe218 065ea9ae a8819a47 16de0c28

    6c2527b9 deb78458 c61f381e a4c4cb66

  quit

crypto isakmp enable outside

crypto isakmp enable charter

crypto isakmp policy 10

authentication pre-share

encryption aes-256

hash sha

group 5

lifetime 86400

crypto isakmp policy 15

authentication pre-share

encryption aes-256

hash sha

group 2

lifetime 86400

crypto isakmp policy 30

authentication pre-share

encryption 3des

hash sha

group 2

lifetime 86400

!

track 100 rtr 1 reachability

telnet 192.168.2.0 255.255.255.0 inside

telnet timeout 5

ssh 0.0.0.0 0.0.0.0 inside

ssh 192.168.2.0 255.255.255.0 inside

ssh 0.0.0.0 0.0.0.0 outside

ssh 0.0.0.0 0.0.0.0 charter

ssh timeout 60

ssh version 2

console timeout 0

dhcpd auto_config outside

dhcpd update dns both override

!

dhcpd address 192.168.2.100-192.168.2.131 inside

dhcpd dns BBDSDC 68.94.156.1 interface inside

dhcpd lease 604800 interface inside

dhcpd domain bbdsllc.local interface inside

dhcpd enable inside

!

threat-detection basic-threat

threat-detection statistics access-list

no threat-detection statistics tcp-intercept

ssl trust-point ASDM_TrustPoint0 charter

webvpn

port 42042

enable inside

enable outside

enable charter

svc image disk0:/anyconnect-win-2.2.0133-k9.pkg 1

svc enable

tunnel-group-list enable

group-policy BBDSOFF internal

group-policy BBDSOFF attributes

dns-server value 192.168.2.15

split-tunnel-policy tunnelspecified

split-tunnel-network-list value SplitTUnnel

default-domain value bbds.local

address-pools value BBDSOFF

group-policy BBDSSSL internal

group-policy BBDSSSL attributes

vpn-tunnel-protocol svc webvpn

webvpn

  url-list value CRM

  svc ask enable

group-policy DfltGrpPolicy attributes

vpn-tunnel-protocol IPSec l2tp-ipsec svc webvpn

webvpn

  svc ask enable

username gdowns password EFam5N83rM0la2pD encrypted privilege 15

username sdowns password ERtvNsuNKCmAYLCJ encrypted privilege 15

username zchandler password /Nql/DR2cCimcmoU encrypted privilege 15

username zchandler attributes

vpn-group-policy BBDSSSL

tunnel-group 209.105.254.187 type ipsec-l2l

tunnel-group 209.105.254.187 ipsec-attributes

pre-shared-key *****

tunnel-group BBDSVPN type remote-access

tunnel-group BBDSVPN general-attributes

address-pool BBDSVPNPOOL

default-group-policy BBDSSSL

tunnel-group BBDSOFF type remote-access

tunnel-group BBDSOFF general-attributes

address-pool BBDSOFF

authentication-server-group LDAPNT

tunnel-group BBDSOFF ipsec-attributes

pre-shared-key *****

tunnel-group-map default-group BBDSSSL

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

parameters

  message-length maximum 512

policy-map global_policy

class inspection_default

  inspect dns preset_dns_map

  inspect ftp

  inspect h323 h225

  inspect h323 ras

  inspect rsh

  inspect rtsp

  inspect sqlnet

  inspect skinny 

  inspect sunrpc

  inspect xdmcp

  inspect sip 

  inspect netbios

  inspect tftp

  inspect ip-options

!

service-policy global_policy global

prompt hostname context

call-home reporting anonymous

call-home

profile CiscoTAC-1

  no active

  destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService

  destination address email callhome@cisco.com

  destination transport-method http

  subscribe-to-alert-group diagnostic

  subscribe-to-alert-group environment

  subscribe-to-alert-group inventory periodic monthly

  subscribe-to-alert-group configuration periodic monthly

  subscribe-to-alert-group telemetry periodic daily

Cryptochecksum:c7dcb1fab219291f29bb62d51bd2d770

: end

Silver

Help setting up clientless/anyconnect SSL VPN!!!

You opening the CIFS server with ip address or with name?

New Member

Re: Help setting up clientless/anyconnect SSL VPN!!!

with the ip address

it lets me login with the ip address but then it says error contacting host ... like it accepts my username/pw and then says that

when I put the computer name it says cannot find server or DNS Error

Silver

Help setting up clientless/anyconnect SSL VPN!!!

what kind of server is it?

New Member

Help setting up clientless/anyconnect SSL VPN!!!

windows 2008

Silver

Help setting up clientless/anyconnect SSL VPN!!!

We might be hitting a known bug:-

CSCsv36948

CSCsv36948 Bug Details

CIFS access to Win2008 server via IP address is not working

Access to a Win2008 Server when using an IP address is not supported.

The ASA sends a generic SMBSERVER name entry when the NetBIOS name is not know during the session request. Windows 2008 no longer supports this name and replies with a "called name not present" error.

You can access a Windows 2008 Server if you use the Server Name instead if an IP address when accessing the server

  You can get more information from following link:-

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsv36948

Regards,

Naresh

New Member

Re: Help setting up clientless/anyconnect SSL VPN!!!

unfortunetly I can not see the page you listed

but I am trying to get Anyconnect to work as well as the clientless side

I am able to go in through the web portal and access the domain controller which is a windows server 2008 with ip address or name either one will work for me but it does not allow me to actually controll it it just shows the files on it .... I need to be able to fully remote control it

When I try to go to a actual computer tho it does not allow me to it ask me for my username/pw and thenw hen i enter it it says error contactig host

The anyconnect client will not even connect at all

New Member

Help setting up clientless/anyconnect SSL VPN!!!

anyone? I would love to get this up and running today!

New Member

Help setting up clientless/anyconnect SSL VPN!!!

Any ideas? Willing to take any advice!

859
Views
20
Helpful
11
Replies