Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

HELP: VPN Client (4.6.02) on Solaris 9 keeps getting timed and/or disconnected

At home I use a Solaris workstation running Solaris 9 to do my work on. As long as I have been using it (~8 years through 2 companies) I have had the same two issues.

First, if I leave the VPN connected over night it will sometimes lose the connection, which causes the VPN Client to crash and HANGS the workstation so hard that the only way to recover is to do a hardware restart (just short of a power cycle) and reboot. The disconnect I can handle, the fact that I can't recover is unbelievable. I have tried every keep-alive trick I can find, but none seem to work consistently. I also think that if I just kill the client process it does the same thing, but the system is so hung I can't debug it.

Second, a little more general, is that if I create an ssh session it will time out the session after about an hour of idle, which is a major pain. Only does it over VPN, if I am wired into the corporate network it is fine. Again, tried all the keep-alive tricks but none seem to work.

Does anyone have any ideas ? My IT support team disavows all knowledge of Solaris, so they are no help.

Thanks

Jack

282
Views
0
Helpful
0
Replies
CreatePlease to create content