Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

hostscan is waiting for next scan

Hi gurus

 Everytime I start annyconnect it goes through all the steps but hangs on 

" hostscan is waiting for next scan" and do nothing

 

Thanks a bunch gurus

Everyone's tags (1)
11 REPLIES
New Member

Having this problem too

Having this problem too recently with one of company machines. It gets stuck on the hostscan phase and just keeps looping with that same error " hostscan is waiting for next scan". If I disable the hostscan on the ASA for that specific VPN profile it works fine. We have hundreds of other machines that work fine, so this is limited issue being experienced on one machine so far.

Would appreciate it if anyone has found a solution for this. AnyConnect Version 3.1.04072, hostscan version 3.104072, Windows 7

 

Thanks

 

New Member

Hello, I had this problem too

Hello,

 

I had this problem too.  It happens when there is to much information being sent back to the ASA regarding this host (hotfixes, certificates, ect) and it goes past (I believe) 200KB in data.  This is similar to behavior in CSCui27773 or CSCue68555.

(config)#service internal
(config)# webvpn
(config)# hostscan data-limit 300

I had bumped up my data-limit 100KB and everything seems to be working just fine, for now.

Kyle
 

New Member

Having the same issue here.

Having the same issue here. It just suddenly happen on a few of our machines. Cisco AnyConnect 3.1.05152..

 

 

New Member

I came across this on a

I came across this on a machine which turned out to have a massive quantity of certificates in certmgr.msc / Personal generated by Fiddler. This produced the following in the ASA syslog:

Apr  8 13:10:57 asa %ASA-3-716600: Rejected 781KB Hostscan data from IP <xx.yyy.zzz.aa>. Hostscan results exceed default limit of 200KB

Cleaning out the Personal store resolved the issue (as well as revoking the root cert) and we'll be watching for any reappearance.

I would rather not up the limit the ASA accepts since this revealed an undesirable condition.

New Member

Hello Mark,Your solution

Hello Mark,

Your solution worked just as you explained. 
Thank you for sharing your results with all of us.   

New Member

Thanks for letting me know :)

Thanks for letting me know :)

New Member

Thank god you posted this. I

Thank god you posted this. I thought I was done for.

New Member

That's great to hear - we've

That's great to hear - we've all had those moments!

New Member

Thanks for your solution.

Thanks for your solution.  Deleting all the Fiddler certs worked for me.

New Member

Tried this but didn't work

Tried this but didn't work out. Eventually worked after completely uninstalling CA softwares on Win7.

New Member

Thank you, thank you thank

Thank you, thank you thank you thank you tha........


This is such an obscure reason for failure, I would have -never- figured it out! The *real* problem here is that the fact that the hostscan is failing isn't being shown to the user. It just keeps trying, then waiting for the next scan. Horrible design and user experience - they should fix :<

Programs shouldn't fail, but when they do, they should never do so silently!

1389
Views
25
Helpful
11
Replies