Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

How can Dynamic NAT works after IPSec VPN established?

How can Dynamic NAT works after IPSec VPN established?

As the attachments description. If I wanna flow the traffic from PC1 to any destination through R2 via IPSec tunnel, does this possible? If this solution is possible,how to handle the NAT issues between PC1 and R2?

Everyone's tags (3)
2 REPLIES
New Member

How can Dynamic NAT works after IPSec VPN established?

Does anyone can provide some information to help resolve this problem,many thanks!

How can Dynamic NAT works after IPSec VPN established?

Your configuration should look like -on R2. This will U turn of traffic if you want to use R2 as gateway router.

But i do not see any good reason for doing this since you internet connectivity on both sites.

interface Loopback0
ip address 10.11.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly


access-list 150 permit ip 192.168.100.0 0.0.0.255 any

route-map VPN-Client permit 10
match ip address 150
set ip next-hop 10.11.0.2


ip access-list extended Internet_Access_List@Fe0/0
deny ip 192.168.10.0 0.0.0.255 192.168.100.0 0.0.0.255
permit ip 192.168.10.0 0.0.0.255 any
permit ip 192.168.100.0 0.0.0.255 any

ip access-list extended r1vpn_flow
permit ip 192.168.10.0 0.0.0.255 192.168.100.0 0.0.0.255

Thanks

Ajay

979
Views
0
Helpful
2
Replies